1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

02 a4 1.8t boost problem.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by sternybaby212, May 14, 2013.

  1. sternybaby212
    Offline

    sternybaby212 New Member

    Joined:
    Mar 11, 2013
    Messages:
    16
    Likes Received:
    0
    [May 14, 2013]
    Hey guys. I have an 02 a4 1.8t. Auto quattro. The car feels completely gutless I Bought it with a bad transmission just put a new transmission in it and it still feels Super slow. On my a6 2.7t when you Rev it up you can hear it spool up and hear the diverter valves. On my a4 I can't hear any turbo spool no diverter nothing. Not even a "psh" out of the air box. The turbo feels fine shaft play wise all the fins look good the car runs fine I haven't had a chance to throw a boost gauge on it yet but I'm about 95% sure it's vacuum related. Anybody have any diagrams for this engine? Any help would be great, thanks.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    421
    Likes Received:
    21
    [May 14, 2013]
    is it a CVT? I find mine feels as though there is more power in S and manual mode, not sure if there is different engine maps in these modes?

    Have you done a fault code scan?
    #2
  4. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,196
    Likes Received:
    118
    [May 14, 2013]
    Best bet is to get it scanned, there may be many reasons as to why its like it is.

    First guess from me is the N75 valve.
    #3
  5. sternybaby212
    Offline

    sternybaby212 New Member

    Joined:
    Mar 11, 2013
    Messages:
    16
    Likes Received:
    0
    [May 15, 2013]
    Scanned no codes. And it's not a cvt transmission
    #4

Share This Page