1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

01375 fault code ??

DAZ1985 Oct 16, 2011

  1. DAZ1985

    DAZ1985 Member

    124
    0
    16
    I have just bought a 2.5 tdi a4 on an 02, pleased with the car in general. however i have plugged in the vagcom reader to find 01375 fault code. I cleared the code went for a drive and it has since come back on

    ref ross tech:

    01375 - Valves for Engine Mounting: Stage 1

    [h=3] 01375 - Valves for Engine Mounting: Stage 1: Output won't Switch or Short to B+ [/h]
    [h=4] Possible Symptoms [/h]
    • Electro-Hydraulic Engine Mounts permanently hard

    [h=4] Possible Causes [/h]
    • Valves for Engine Mounting faulty
    • Wiring/Connectors from/to Valves for Engine Mounting faulty

    [h=4] Possible Solutions [/h]
    • Check Valves for Engine Mounting
    • Check Wiring/Connectors from/to Valves for Engine Mounting


    Now has anyone any more info on where this could be found on the car? any prices for the part if it needs replacing?

    Would the slight movement from the gear stick when i accelerate be caused through this part not working correctly?


    Thanks in advance
     
  2. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,045
    570
    113
    Engine mount failure is pretty common, there are a few posts on this. Part numbers are in the Parts Sticky I think, and I'm sure Turkster started a good thread too.
     
  3. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    just replaced mine today. took 2 hours start to finish, didnt use an engine crane instead supported it on a jack with a spreader plate and plank of wood. Paid £105 including vat for the mount. quite an easyjob,easily diy able.
     
  4. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,797
    47
    48
    Still a job I'm yet to do. 1 at a time is the way things are right now.
     
  5. DAZ1985

    DAZ1985 Member

    124
    0
    16
    Should be covered under warranty I've only had the car 2 days and found the fault as soon as I got back

    I'll try and locate the mount and check it over, these garages are abit patronising at times as though you haven't got a clue what your on about

    Thanks for the replys though, I'll search the other threads for part numbers, just so I have an idea where will it be located? Rear middle?
     
  6. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    there are 2 mounts one left and one right, have a look and see if any fluid is leaking from one
     
  7. DAZ1985

    DAZ1985 Member

    124
    0
    16
    Cheers that will be tomorrows job then, while its on the ramp I might as well change the rear diff oil, anyone suggest the best oil to use?
     
  8. fourcircle

    fourcircle nj

    927
    27
    28
    I'm going to be silly now and ask what fluid is involved with engine mounts? I take it then that they aren't just big rubber beasties like on my old s2?
     
  9. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,797
    47
    48
    no, some are filled with fluid and made to harder under load.
     
  10. fourcircle

    fourcircle nj

    927
    27
    28
    aha! sounds like witchcraft to me! I wonder what the damage is for a pair on a 3.0Q? something tells me I won't have much change from 200 quid
     
  11. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    zilcho im guessing. gear changes are improved aswell. Mine hadnt started to leak instead it had completely sheared accross and part of the plate had done one! was knocking pretty badly
     
  12. fourcircle

    fourcircle nj

    927
    27
    28
    you just did one, the buggered one, is that right?
     

Share This Page