1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

01370 - Alarm triggered by Interior Monitoring

S3mad Apr 21, 2009

  1. S3mad

    S3mad Dark Knight

    946
    0
    16
    Hi all ,

    My alarm has been winding me up since work yesterday going off for no reason . I have cleared the old fault codes and alarm went off again and i have just got this code coming up 1370 . Anyone know what i need to look at ? and what could be causing this ?
     
  2. Gangeyboy1982

    Gangeyboy1982 cruising in 6th...

    27
    0
    1
    Have the batteries gone in the alarm module? Have you ever heard 3 beeps when u start up on a cold day?
     
  3. S3mad

    S3mad Dark Knight

    946
    0
    16
    Check Ultrasonic Sensor Control Module,

    where is this ?
     
  4. S3mad

    S3mad Dark Knight

    946
    0
    16
    No the alarm siren has been replaced i never get 3 beeps also there only seems to be 1 error code and not the one that 's to do with the siren
     
  5. abdus

    abdus Top Gear VCDS Map User

    1,827
    1
    38
    I've had this problem for some time now. I even cleared it on vagcom and it came back. Not sure what it is..lol
     
  6. S3mad

    S3mad Dark Knight

    946
    0
    16
    it keeps going off its really annoying me
     
  7. S3mad

    S3mad Dark Knight

    946
    0
    16
    anyone advise ??
     
  8. Westy

    Westy Well-Known Member

    17,438
    1,093
    113
    Have you tried to disable the internal sensors by pressing the button next to the drivers seat on the pillar? This will disable the sensors for if you have left a dog or child in the car but keeps the doors/boot/bonnet enabled. Give this a go and if the alarm doesn't go off then you probably have a broken internal sensor.
     
  9. S3mad

    S3mad Dark Knight

    946
    0
    16
    done this and the alarm still goes off ??
     
  10. Westy

    Westy Well-Known Member

    17,438
    1,093
    113
  11. S3mad

    S3mad Dark Knight

    946
    0
    16
    I have checked vag com and its just this code iv taken the siren out and unplugged and replugged in and left loose in the car and now the alarm has not gone off ??

    The Siren was loose on the bracket and was turning around . I am not sure what else to check as i dont want to put it all back until this is solved .
     
  12. Westy

    Westy Well-Known Member

    17,438
    1,093
    113
    Why dont you get in the bot with the loose alarm, close the boot and lock/arm the system then wiggle the cable going to the siren to see if there is a dogey connection.
     
  13. Andy_S3

    Andy_S3 Member

    722
    1
    16
    Have had this fault showing since I purchased Vagcom, keep clearing and it keeps returning. However the alarm is in full working order so it doesn't bother me too much.
     
  14. S3mad

    S3mad Dark Knight

    946
    0
    16
    V strange the alarm is being fine now i will reroute the siren i think time to move it to another place . I will try the boots trick as long as i can get back out LOL
     
  15. Shy19s

    Shy19s Oil running through my veins.

    886
    0
    16
    In the bottom right hand corner, just near the bonnet release "button?" there are two torx screws holding in plastic trim and another bolt.. take this off and you'll reveal all of the wiring to do with the door locking modules etc.. check the earth points and make sure they are all strong... sounds like some wire has come loose, if its intermitant.. if you have no luck, i have a genius of an auto electrictian if your local to london/berkshire area.. give me a PM.
     
  16. S3mad

    S3mad Dark Knight

    946
    0
    16
    Since i moved it its working fine and havent had a problem .

    Im not sure what was going on but i know when its down that hole the cables are quite tight


     
  17. S3 Rav

    S3 Rav Well-Known Member

    2,820
    29
    48
    ive had this problem, turns out with mine it was the bonnet sensor thinking my bonnet was open when it ws closed and triggering the alarm randomly. have temporarily disconnected the bonnet sensor and alarm hasnt gone off since touch wood.
     

Share This Page