1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

01134 - Alarm Horn - No communications

Discussion in 'VCDS (formerly VAG-COM) forum' started by Stringster, Feb 18, 2006.

  1. Stringster
    Offline

    Stringster Missed gear

    Joined:
    Jan 16, 2006
    Messages:
    389
    Likes Received:
    8
    [Feb 18, 2006]
    Getting the error code 01134 - Alarm Horn (H12) - 49-00 No communications.
    Along with this, when the alram is triggered the indicators flash but no alarm.
    Any advice on what to check ? I've only had time to check the connection to the siren in the boot so far - seems to be fine but still got error...
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. VAGMAN1
    Offline

    VAGMAN1 Member

    Joined:
    Jan 8, 2005
    Messages:
    306
    Likes Received:
    0
    [Feb 19, 2006]
    sounds like your alarm siren is kaput.......

    if it's anything like on an A3, a new unit costrs around £80
    #2
  4. Stringster
    Offline

    Stringster Missed gear

    Joined:
    Jan 16, 2006
    Messages:
    389
    Likes Received:
    8
    [Feb 20, 2006]
    Are new units main dealer or are there any other suppliers ? Guess I could also get one fom a breakers.
    I'll have a ring around.
    #3
  5. macattax
    Offline

    macattax Member

    Joined:
    Oct 4, 2006
    Messages:
    454
    Likes Received:
    0
    [Oct 16, 2006]
    I have the same error
    01134 - Alarm Horn (H12)
    49-00 - No Communications

    So what can be done to fix this?:sos:
    #4
  6. macattax
    Offline

    macattax Member

    Joined:
    Oct 4, 2006
    Messages:
    454
    Likes Received:
    0
    [Nov 11, 2006]
    Where can i get a new siren that will work on an audi a4 b5?
    #5

Share This Page