1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
pdf11
Last Activity:
Jul 25, 2014
Joined:
Apr 30, 2011
Messages:
14
Likes Received:
0
Trophy Points:
1
Location:
NULL
Occupation:
NULL

Share This Page

pdf11

New Member, from NULL

pdf11 was last seen:
Jul 25, 2014
    1. pdf11
      pdf11
      Instrument cluster?
      Hi all. Having problems with my 2001 a6 2.5tdi Quattro sport. It started blowing fuse number 15 which from what I can tell power voltage meter and clock memory. I've checked the battery, everything reads as it should. The VAG com code comes up with
      Address 17: Instruments Labels: 4B0-920-xxx-17.lbl
      Part No: 4B0 920 981 B
      Component: C5-KOMBIINSTR. VDO D12
      Coding: 00460
      Shop #: WSC 00001
      VCID: 25410EECBF9C8736C81-5140
      WAUZZZ4BZ1N131982 AUZ7Z0A1787595
      1 Fault Found:
      00668 - Supply Voltage Terminal 30
      53-00 - Supply Voltage Too Low
      When I turn off the engine, the rev counter, temp and fuel gauge freeze, staying on the positions they were on. When I turn on the ignition, the said gauges an rev counter start flickering until they reset. The voltmeter takes its time to reach 14 v. On top of this, all red centre console lights don't work. Checked all fuses, all ok apart from number 15 which keeps blowing.
      Any help would be greatly appreciated
      cheers
    2. pdf11
      pdf11
      hi.
      i have a 1999 2.5tdi a4 avant that wont rev above 3500rpm, and isn't that quick getting there. doesnt feel like its in any kind of limp mode, but its as if its 'limited'?. i've unclipped the maf sensor and still no difference. it starts and sounds smooth as it should.
      could anyone shed some light on this as i've run out of ideas
      cheers
    3. pdf11
      pdf11
      wiper help?
      hi. i'm having a nightmare with the wipers on my '99 2.5 a4 avant. On friday, went to switch my wipers on and nothing happened. turned them off and on again and after 20 seconds started working. This happened twice then 3 miles from home, stopped and not worked since. After looking through the forum, found out about the linkage sticking so stripped the linkage/motor out, bench tested and works fine with 12v connected to it. just been checking the fuse and you can hear the relay clicking when taking the fuse out and in but still no wipers work on any settings!!!!
      any help or ideas would be greatly appreciated...
      cheers
    4. pdf11
      pdf11
      hi all.
      looking for some help locating an equivalent part number. I have a '99 B5 2.5tdi avant with a dead in tank fuel pump. Theres quite a few about on ebay but none with the part number '8D0 201 319B'
      Is there a similiar part i could use or adapt?
      cheers
  • Loading...
  • Loading...
  • About

    Location:
    NULL
    Occupation:
    NULL
    NULL

    Signature

    NULL