1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
martynash
Joined:
Jul 7, 2010
Messages:
123
Likes Received:
27
Trophy Points:
28

Following 2

Followers 3

Gender:
Male
Birthday:
November 21
Location:
South West England
Occupation:
Freelance MOT Tester/Technician

Share This Page

martynash

Ask ....I don't Bite....much!, Male, from South West England

    1. Marko Markovina
      Marko Markovina
      Hello!
      I just saw that thread about that damn rattle sound at the startup! I have b7 3.0 tdi and recently i have changed all the chains and tensioners... still I read what you wrote and I have an exact problem! Cold engine nothing... warm after 20 mins it's there! have u sorted it out? I have seen some posts about it but my english is not that good so I don't get it just right!
      Thank you very much!
      Cheers
      Marko
      1. AutoJack
        AutoJack
        strangely enough, mine is like this more when it's starting from warm than cold atm, and I'm just about to have the chain tensioner replaced too...so Marko, you still get the chain rattle even though you had all that work done?
        Dec 17, 2016
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    November 21
    Location:
    South West England
    Occupation:
    Freelance MOT Tester/Technician
    Make of Car:
    Audi
    Audi Model:
    A4

    Group Memberships

    martynash does not belong to any groups.

    Signature


    As a general rule and unlike most garages/mechanics,
    I have to prove the fault before any replacement takes place.
    Any fool can keep replacing things until the problem goes away but this is not the right way to work.
    At least, it's not the way I work.