1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
MarkWizard
Last Activity:
May 10, 2012
Joined:
Jan 20, 2011
Messages:
67
Likes Received:
0
Trophy Points:
6

Followers 1

Location:
Gainsborough
Occupation:
Accountant

Share This Page

MarkWizard

Member, from Gainsborough

VCDS Map User
MarkWizard was last seen:
May 10, 2012
    1. GaryAD
      GaryAD
      Hi MarkWizzard,

      I have read your post about AWX engine problem from last year. Is there any update what you can share with us? I am in the exact same shoe, I am loosing coolant via the exp tank. Already changed thermostate, waterpump, flushed coolant system, pressure test ok, even tried K-Seal (ended up in the exp tank), after K seal changet exp tank as it was so dirty could not see properly the coolant level - still having the same problem on long motorway runs loosing water. It stays ok in town, short runs but drives me crazy...
      So can you share what happened at the end please?
      Ps I am going to a garage tomorrow who has this head gasket tester to check, they recon it is the head what has a crack somewhere... oh and there is no coolant in oil or vice versa
      Thanks your reply
      My email is garyadorjan@gmail.com
    2. Marco64
      Marco64
      Hi MarkWizard,i have been told by a couple of members that you may be able to help me reset an airbag fault light.
      I also live in Gainsborough and am currently off shift until Friday night,if you could email me at mark@henry64.plus.com and i will explain the situation and see if you can resolve it for me,hope to hear from you in the near future,Marco64.
  • Loading...
  • Loading...
  • About

    Location:
    Gainsborough
    Occupation:
    Accountant

    Signature

    NULL