Badger5Sky Insurance
Results 1 to 8 of 8

Thread: Another Newbie

  1. #1
    M44 DUB's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Rosyth, Fife, SCOTLAND
    Posts
    152

    Another Newbie

    Hello all,

    Thought i better come check out the site since i'm now the proud owner of a A3 turbo.

    It's white on a R plate, needs a few wee daft things but will get there in the end. Picked it up for a great price too so can't really complain.

    Any other A3 owners on here having trouble with their sunroofs opening on there own accord? Mines is doing it all the time adn this morning it wouldn't start got out lock and re-opened the doors then the thing started, can anyone advise?

    Also got it rolling roaded before i start with mods and it only made 136bhp. It's a AGU engine so it should have 150bhp. fitted a new MAF sensor but it still doesn't feel 150bhp.

    Also noticed the previous owner has cut out the cat, could this be what's making it under power and idel funny?

    Cheers

    Cherylee

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Booth_S4's Avatar
    Riding on V8 power

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Newcastle, Staffs
    Posts
    657
    Hello mate, welcome to A-S.net!

    The cat may be the problem! it may have messed with the lamba sensors and is all fuelling wrong.
    German iz ze vay forvard!
    Made with vorspung durch tecnik

    2003 Noggy S4 Avant - 344bhp of pure V8 muscle

  4. #3
    TDI-line's Avatar
    Uber Post Whore

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Peterborough
    Posts
    8,885
    Hi.

    2013 AUDI A3 SB S-LINE : 2.0 TDIQ 184 : GLACIER WHITE :
    : S-TRONIC : COMFORT PACK : SD SAT NAV : FOLDING MIRRORS : HEATED SEATS: RIGID BOOT LINER :

  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    Hello and Welcome to the site

    The first thing i would say immobiliser issues

    the second i would agree Booth lambda sensor

    have a search in the A3 section sure there will be lots of info there

    Cheers
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  6. #5
    DPM
    DPM's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jun 2006
    Location
    Newcastle/Durham
    Posts
    4,284

    My Social Networking

    Follow DPM On Twitter Add DPM on Facebook Visit DPM's Instagram Channel
    Welcome mate! First thing i'd do is get it on the VagCom and see what faults come up!
    DPM Performance
    The premier online suspension and performance specialists
    W: www.dpmperformance.co.uk
    T: 01207 561606
    E: sales@dpmperformance.co.uk

  7. #6
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441
    Funny you should say that mate i had exactly the same problem as you with my car being just a year newer than yours i had mien roling roaded when i had it Decatted and it was down on power.

    Fitted a Full miltek with high flow Cat and im back on power now maybe a tiny bit more than standard even.

    Does it make a horrible noise at 5,000 Rpm in every gear? like a whistling sound very high pirtched as that is what mine did.

    Id get a replacement exhaust with Cat from a breakers or depeending o nwhat you want to do to the car get a Full miltek like i did i love it

    Hope this helps


    JASON
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

  8. #7
    M44 DUB's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Rosyth, Fife, SCOTLAND
    Posts
    152
    Thanks for the replies guys.

    Had it plugged into VAGcom on saturday cause it broke down at my work friday night and wouldn't start again.

    Loads of faults appeared, something to do with the boost, and that's why it isn't boosting properly, fuel reelie or fuel pump, got a new one of them ordered and it was showing that all 4 cyclinders are goosed, so now need 4 coil packs too.

    It's begining to get annoying now. Only plus side of the car being buggered is it get to drive my bf's Mk2 golf GTi

  9. #8
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    hello and welcome !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO