Chris NottAH Fabrications
Results 1 to 3 of 3

Thread: Hi all

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Enfield
    Posts
    21

    Hi all

    Firstly I think I may have posted this on a thread and did not say hello. Unfortunately I am joining after only having my a4 for about 5 weeks and already causing greef, hear is my problem and hope some one can help.my a4 170 b7. 3 days ago emmision light came on and had the erg( valve on the manifold that recycles exhaust) replace and reset . All was ok until today after very short journey glow plug light came on while driving. Got home turned off then read to check brake light which were ok but no light now but it does not have the kick when u get to about 1900 rpm but does kick at about 3000 other thing to add is I was trying out the speed warning thing and think that may have come on just before glow plug light did.Any thing to check as have a journey to Portugal in a week. Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    14,398
    Hi Alex, welcome to Audi-Sport.Net. Any pics of the car? Have a look over in the A4 section, there are faqs threads with lots of info, feel free to put up a post and im sure someone will be able to advise you. Enjoy the forum. x
    Smaller (Local) Events
    Audi-Sport.net online magazine.
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP.





  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Enfield
    Posts
    21
    Will post a pic tomorrow if i stop pulling my hair out about this feel sick with this especially with a 1200 mile trip in less than a week.

 

 

Similar Threads

  1. You will all need to reregister!
    By Ads in forum General Chat
    Replies: 3
    Last Post: 13th December 2010, 17:58
  2. Links to All Things Audi
    By Joshie in forum General Chat
    Replies: 0
    Last Post: 6th January 2003, 12:31
  3. Has all the old Technical Info been lost ?
    By Justin in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 3rd January 2003, 13:53
  4. All manor of rubbish
    By Shao_khan in forum General Chat
    Replies: 20
    Last Post: 3rd January 2003, 09:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO