Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    auditek's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    fortrose scotland
    Posts
    287

    transporetr trouble.........

    my 04 1.9 tdi has developed a glitch ? whilst driving around town all fine, but when i go uphill or out the road and boot it up it dies on me, doesnt want to go over forty, happens around 2800 revs and upwards. turbo problem or maf sensor ? is that an easy, expensive fix ?
    also it is the 85ps model, would fitting a chip boost it up also, been a bad day, that happened and got a letter from accountant, owe tax 980 bucks, comes in threes so best stay in tonight, any feedback much appreciated.........

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    had similar on my last bm... and it was the turbo.... they replaced it and then tested it and it bent it again... no idea how it happened in the first place... but the 3rd one was fine... cant comment on cost as it was maintained.

  4. #3
    auditek's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    fortrose scotland
    Posts
    287

    Thumbs up

    i thought it was the maf sensor, turns out was the turbo, got new one on warranty, been ok so far ?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO