AH FabricationsChris Nott
Results 1 to 3 of 3
  1. #1
    dan.obi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    BIRMINGHAM
    Posts
    116

    1997 golf gti help

    hi i have a P reg golf gti and its having problems starting it cranks over ok but goes no futher but i was told it could be the fuel pump not getting the fuel to the engine in time but recently noticed when i turn the igniton on there is something on the dis saying 'IN O2' is this an error my thought was maybe it was taking in air from some where and loosing compression,

    can someone help me with this problem...


    Thanks
    A3 1.8T 18" RIMS MING BLUE
    A3 1.9 TDI 18" RS4 RIMS Racing Green
    VW Golf 2.0 GTi Racing Green

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    I think the DIS message means an inspection service is due?

    Your problem could be one of many many things, Fuel pump, does it work? is the fuse ok? Could also be a battery problem, is voltage good etc? Or a HT problem, do you have good spark when cranking the engine over? Plugs and leads all in good condition? Any arcing or loss of spark from the HT system?
    A6 3.0 TDI.

  4. #3
    dan.obi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    BIRMINGHAM
    Posts
    116
    Quote Originally Posted by Issac Hunt
    I think the DIS message means an inspection service is due?

    Your problem could be one of many many things, Fuel pump, does it work? is the fuse ok? Could also be a battery problem, is voltage good etc? Or a HT problem, do you have good spark when cranking the engine over? Plugs and leads all in good condition? Any arcing or loss of spark from the HT system?
    there is a good spark whe cranking the engine, as for the fuel pump not sure if this is working is there away for testing, the battery is brand new, and as far as i can see there is no problems with the HT lead, so can only be one thing 'fuel pump' but would rather check this before buying another one.... any advice on how to remove these and test...
    A3 1.8T 18" RIMS MING BLUE
    A3 1.9 TDI 18" RS4 RIMS Racing Green
    VW Golf 2.0 GTi Racing Green

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO