EM TuningBadger5
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    cheshire
    Posts
    34

    polo elec windows

    The electric windows on the wifes polo (1997 1.9 DCL) are playing silly beggers, sometimes working, and other times not, for no apparent reason at all. I have checked the wiring as far as I can and all seems ok. Any ideas??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    have you tried replacing the switch ?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    cheshire
    Posts
    34
    Thanks, but the switches are ok. None of the windows worked last night, went out this morning and working perfectly! What ever was wrong with widing round a handle!

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Skipton
    Posts
    39
    Check the wiring through the door gaitor's.
    The main red and brown wires (+ and -) will have probably be cut/damaged.
    Audi A4 Avant 2.0 TDi (140) S Line, Brilliant Red, 18 inch RS4 Alloy's, PCD etc etc Mint!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO