Chris NottBadger5
Results 1 to 5 of 5
  1. #1
    Sneekyparrot's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    42

    Question Tick over starting issues . Bam motor mgzs180

    Hi guys,
    Hope my first post iis in the right place!

    Ok I run a 300hp bam / hybrid motor in a mgzs180 shell.
    The car I am told used to run perfect at tickover etc but when I got it the tickover is bad . Once started u have to keep it revving to stop it stalling , after 30 seconds it will sort of tickover but very rough and almost hesitating almost stall then pickup again. I the car stalls then u have to pump throttle like mad to get it running. With a tiny bit of throttle all is fine and once on the move the motor is great.
    So any ideas where to start sourcing the problem would be appreciated

    Cheers
    paul

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,356
    Have you scanned it with vcds?

  4. #3
    Sneekyparrot's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    42
    Quote Originally Posted by gen.heinz guderian View Post
    Have you scanned it with vcds?
    Ok without sounding dumb bearing in mind I am new to the 20vt I take it vcds is some kinda of diag software / device?

    Thx
    paul

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,356
    yes it is look in the vcds section on here, see if anyone in your area has got it . Ask them if they could scan car for you.

  6. #5
    Sneekyparrot's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    42
    Thx I will give it a look.

    :-)

    Paul

 

 

Similar Threads

  1. Tick over and starting
    By audia3vwgti in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 24th September 2009, 15:31
  2. slight ticking on tick-over
    By slimbloke in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 29th November 2004, 13:11
  3. A6 no tick over
    By imported_BeauA6 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 23rd August 2004, 13:25
  4. Replies: 12
    Last Post: 19th May 2004, 11:06
  5. tick over
    By dwarfslapper in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 29th April 2004, 18:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO