Volks AutosBadger5
Results 1 to 3 of 3
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Pinking Lupo GTi.

    Hi all, My wife has a Lupo GTi and recently it has taken to pinking quite badly in the first 3000rpm. Done the obvious, i.e. optimax, but to no avail. Thought that maybe the knock sensor was getting slow to react and was maybe failing. Have been told since that when they fail they usually retard to a safe setting , so probably not this then.
    Its coming up to 33k and will be 4yrs in September. So plugs will need changing.
    Also been told to clean the throttle body, as these get quite bunged up.
    Otherwise I'm a bit lost.
    Anyone had experience of this or similar ?
    Any suggestions, I would be grateful.
    Could a blown head gasket cause pinking ?

    Chris.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: Pinking Lupo GTi.

    Changing fuelling ? Shouldn't the knock sensor still pick it up ?

    Chris.

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,511

    Re: Pinking Lupo GTi.

    [ QUOTE ]
    Changing fuelling ? Shouldn't the knock sensor still pick it up ?

    Chris.

    [/ QUOTE ]

    Sorry, my mistake, I was thinking power being hesitant for some stupid reason, pinking is not my forte - sorry [img]/ubbthreads/images/graemlins/crazy.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO