JMB RetrofitsAH Fabrications
Results 1 to 7 of 7

Thread: polo 9n 2003

  1. #1
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,968

    polo 9n 2003

    rear door wont unlock,so i cant take the door panel off to find out why,what else can i do?
    i did work once or twice then stopped unlocking
    Full leather/19"wheels/cruise/

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    what fault codes do you have in the convienience ecu?

    find the convienience ecu for the central electrics (under the passengers front floor on a2's.). unplug it and leave it for a minute. plug it back in and clear the fault codes. 9 times out of 10 this works.
    a2's and these equally ****e polos are both common for this.

    if this doesnt work you'll need to butcher the door/door card to get the door open, then check the plug in the b post on the door loom for corroded pins. you may need a door catch if nothing else is apparent.... depending on what fault codes you have??

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,968
    there is no fault codes. and ive just got back from the garage and managed to take the door card off by removing some trim.........you would of obviously butcherd it!
    Full leather/19"wheels/cruise/

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    butchering is all these hateful little cars are good for! have you got the door to open?

    is anything apparently faulty? the 2 door loom plugs in the "b" post are common for being corroded inside. might just need cleaning up with some contact cleaner can. the two orange wires are the "can-bus" lines to the ecu. these are the wires the singals are sent down from the convenience/comfort ecu are sent down.

    fault code wise are you sure your interogating the right system? i think its 46 "comfort/conveinience" you need to go in. it reads all the door ecu's......

  6. #5
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,968
    No faults......done a full scan and nothing..........its not electrical .

    I think its the door latch that has jammed!

    took off the door panel,when i pull the cable from the inside i do see the mechanism moving and when i lock/unlock the door i can hear the central locking unit(in the door) working aswell,tried everything but still cant get the door to open!
    I dont know why its jammed and weather my next mission is breaking the central locking unit then some how trying to get to the lock(if it can be done) im thinking the unit and the door lock are 1 unit or just fixed together?
    I think obviously the lock is stuck on the door jam and the only way to take the lock off ideally is to open the door and take out the 3 bolts,,,,,,,,but it go's back to square 1...im having problems opening the door in the first place! Luckily ive been told its not an m.o.t failure as its due in 4 weeks.
    Last edited by vw754; 23rd January 2011 at 23:46.
    Full leather/19"wheels/cruise/

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1
    I have the same issue on my 52 reg polo 1.4tdi se. Mine is the back left door. same symptoms as yours :S i have not tried anything as on yet as im too scared to mess with the door card unless i break it.

    Could you explain where the passenger ecu thingy is? by unplugging it would anything need resetting using vag com? (as i dont have it)

    thanks. Phil

  8. #7
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,968
    no............i manage to take off the door card rear left aswell........then bent the latch with a massive screwdriver.........didnt damge door or panel
    Full leather/19"wheels/cruise/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO