EM TuningAH Fabrications
Results 1 to 6 of 6

Thread: PS3 Broken?

  1. #1
    Randomjim's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Sussex, Uk
    Posts
    2,747

    PS3 Broken?

    My PS3 has suddenly decided to stop playing games or dvds. It doesn't even recognise that there's a disc in there. Anyone had this before? or know what to do to fix it?
    Built in Germany, Perfected in England

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    nope, sounds like a collection job...

    have a look at http://community.eu.playstation.com/...d.php?t=195545

  4. #3
    Randomjim's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Sussex, Uk
    Posts
    2,747
    Cheers buddy
    Built in Germany, Perfected in England

  5. #4
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    No worries... my cousin is going thru the same problem..

    Did they sort it you??

  6. #5
    Randomjim's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Sussex, Uk
    Posts
    2,747
    Yea they were brilliant actually. Phoned them on the saturday and they delivered me a brand new one to work on the tuesday. No questions asked.

    The fan on the new one cuts in a lot more, i can't remember the fan on the old one kicking in at all. So i'm guessing it might of overheated.
    Built in Germany, Perfected in England

  7. #6
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    Quote Originally Posted by Randomjim
    Yea they were brilliant actually. Phoned them on the saturday and they delivered me a brand new one to work on the tuesday. No questions asked.

    The fan on the new one cuts in a lot more, i can't remember the fan on the old one kicking in at all. So i'm guessing it might of overheated.


    oh... score!!


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO