Sky InsuranceAH Fabrications
Results 1 to 9 of 9
  1. #1
    6th Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,637

    Problem doing steering angle sensor.

    I hope someone can help.
    A month or so ago, i fitted cruise control and full dis. I did this steering sensor calibration and all was well. I'm sure i logged in using 40168.

    Today, i took off my sccm (L) and replaced with my old sccm (Q) so i can fit a multi function steering wheel.
    The Q had been on my car before obviously, but still needed coding in.
    Steering wheel functions worked fine.
    But i could not get it to calibrate the G85.

    After much trying i realised i hadn't put the steering sensor on the back of the slipring onto the new one. So i swapped it over. Still no luck.
    So I put it back to exactly how it was this morning before i started.
    But still cannot get it to code. Some times it shows up all the details of the sensor in 001. Mostly it shows ERROR, but never says calibrated or anything. Never confirms.
    These are the codes i am getting.
    I'm not sure what coding should be in there. It's always been 00000.
    Address 03: ABS Brakes Labels: 8E0-614-517.lbl
    Control Module Part Number: 8E0 614 517 A
    Component and/or Version: ABS/ESP allrad D620
    Software Coding: 00000
    Work Shop Code: WSC 00000
    2 Faults Found:
    01044 - Control Module Incorrectly Coded
    35-00 - -
    00778 - Steering Angle Sensor (G85)
    66-10 - Not Matched - Intermittent

    Please help.
    Its a Y reg, 2001 2.5 sport quattro saloon.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,637
    Been out, after putting the login a few times. It says OK in the status bit. But still showing BRAKE in the centre of the dash. It's certainly something you can't just drive off.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  4. #3
    6th Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,637
    All sorted now! God knows what was going on!!
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  5. #4
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    it will say brake if your still in the module blacky
    LOTS DONE, LOTS SPENT !!!!

  6. #5
    6th Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,637
    I eventually realised that! But it wasn't the issue. Not sure what was
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    You will have errors showing until you also clear the error thrown under engine 01, this will throw when there is a code thrown in abs 03, so once abs 03 coding etc is fixed then delete the error in 01 & you should be good to go.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    6th Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,637
    Cheers NHN All sorted!
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  9. #8
    Dan Walsh

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    6
    Hi all,

    sorry to open up an old post but it's pretty much the same thing with mine...

    a4 1.9 tdi... fitted cruise and that works ok, had to buy the control module with 'N' as the last figure. however, i have 'Brake' and esp/abs warning lights on now. I fault checked and comes up with:
    00778 - Steering Angle Sensor (G85)
    66-10 - Not Matched - Intermittent

    What do I need to do to solve this?? I've only just got VCDS so I am still learning!!

    Cheers,

    Dan
    2010 Audi A4 2.0 tdi 170 Quattro S-Line Ibis white... 38.7k after options!
    2003 Audi A4 1.9 tdi sport GmbH
    2001 Audi A4 1.9 tdi 130 sport
    2008 Vauxhall Astra VXR NURBURGRING Edt. #159 Stage 2 290 bhp
    2006 Audi A6 3.0 tdi Quattro

    Next: Audi A8 4.2 tdi

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    48
    Dan,

    The coding may have zeroed out and if that's the case you will need to build the Login and Coding before doing the G85 Basic Setting. (I'm assuming this is a (8E) B6 platform 2001):

    Audi A4 (8E) Brake Electronics (Bosch 5.7) - Ross-Tech Wiki

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO