EM TuningChris Nott
Results 1 to 6 of 6

Thread: VCDS Codes

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    41

    VCDS Codes

    Hi all,
    I would like to ask for help with the following, I am retro fitting the RNS-E from an A4 part number 8EO 035 192 D into a 2004 TT and after some recoding I am having the following problems,

    I have coded the instruments to 5 which shows the navigation information on the DIS,
    I have attached the VCDS files from the last scan I did as you can see I have a problem with communications with the navigation control module.

    Address 37: Navigation Labels: 8E0-035-192-RNSE.lbl
    Part No SW: 8E0 035 192 D HW: 8E0 035 192 D
    Component: RNS-E HIGH EU H72 0550
    Revision: 04S Serial number: AUZBZ7F1138426
    Coding: 0319113
    Shop #: WSC 20619 123 63687

    3 Faults Found:
    00858 - Connection; Radio ZF Output to Antenna Amplifier
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 70
    Time Indication: 0
    Date: 2009.11.22
    Time: 14:40:42

    01316 - ABS Control Module
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 70
    Time Indication: 0
    Date: 2009.11.22
    Time: 14:40:43

    01317 - Control Module in Instrument Cluster (J285)
    008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 70
    Time Indication: 0
    Date: 2009.11.22
    Time: 14:40:53
    Freeze Frame:
    Bin. Bits: 11011011
    Bin. Bits: 01

    I recoded the navigation and this coding 0319113 was the one that threw up the least faults, it looks like I am missing a code to communicate with the 2 control modules, please disregard the Radio ZF Output to Antenna Amplifier as I know that the TT does not have the return from the Diversity amplifier.

    i have scanned the instuments and the ABS modules seperatly and they do not throw up any faults.
    Thanks
    Andy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    Problem is its coded for an A4 & A4 cab in 2 locations, also on a mk1 TT so speculating here, but I could see several errors popping up given the differing car types & what modules its expecting to exist on the car anyway.

    http://wiki.ross-tech.com/index.php/...NS-E%29#Coding

    What version vcds you running?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    41
    Hi NHN,
    i am using VCDS Version: Release 908.1, i have had to do it for the a4 as the TT never had it fitted as atandard, however i have supplied a link which shows this as a retro fit, i am using a A4 unit and have coded it to suit. everything else works fine except for the faults codes recorded,do you know if the fault codes will cause a problem with the TT, which is a MK 1 roadster 2004 model as it only effects the Navigation module,just a note when i plug the concert single CD player back in i do not get any of the faults.
    http://www.fontain.co.uk/accessories...page=1&ID=1645
    thanks
    Andy

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    Uh thats cause the original unit was actually for the car, could be the signalling for things like wheel circumference etc cant be picked up from the abs controller cause its not seeing it as it should, namely cause its the wrong car for the unit, same goes for the cluster, do you get any info from the rns in the DIS?

    http://wiki.ross-tech.com/index.php/...NS-E%29#Coding

    That link shows things like wheel pulses etc that could link to abs.

    Antenna is obvious & will probably remain unless you fit an alterntaive antenna system to remove problem.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    41
    The only thing that i have not done yet is drive the car with it all plugged in,i will give this a try at the weekend.
    I know that it will self calibrate it's self after a few miles,i get everything up on the DIS, radio programme, CD tracks and all navigation Data,the only thing left for me to do is to check the wiring diagrames for the TT and the concert in relation ship to the pin outs for the RNS-E as you said before it depends what modules the RNS-E is looking for i am unsure about this, any other suggestions would be appreciated
    Thanks
    Andy

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    TBH mate given its a mk1 tt I wouldnt like to advise any further atm, given I would possibly expect some errors as the car is a completely different line to what its expecting, at least with an rns you could code it for 8P, 8E etc cars that supported the rns in the beginning, but the TT you're working on isnt even possible to code it for afaik, did you try coding it as a TT, not it will make any difference as that would be mk2 anyway.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO