Sky InsuranceChris Nott
Results 1 to 12 of 12
  1. #1
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970

    DSG Fault A3 8P - Clutch temperature monitoring & Transmission Input Speed Sensor

    I am having a problem with my 2004 A3 8P DSG

    Driving along it it felt like it was surging, the car was jerking, kind of its running low on fuel

    Belew is the VAGCOM report. With the erors highlighted in red


    Anyone had the same



    VAG-COM Version: Release 704.1
    Data version: 20071016

    Tuesday,01,April,2008,19:45:49:12592

    Chassis Type: 1K0
    Scan: 01 02 03 08 09 15 16 17 19 25 37 42 44 46 52 56 76 77 7D

    VIN: WAUZZZ8P54A114429 Mileage: 108370km/67337miles

    00-Steering Angle Sensor -- Status: OK 0000
    01-Engine -- Status: OK 0000
    02-Auto Trans -- Status: Malfunction 0010
    03-ABS Brakes -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: OK 0000
    42-Door Elect, Driver -- Status: OK 0000
    44-Steering Assist -- Status: OK 0000
    46-Central Conv. -- Status: OK 0000
    52-Door Elect, Pass. -- Status: OK 0000
    56-Radio -- Status: OK 0000
    76-Park Assist -- Status: OK 0000
    77-Telephone -- Status: OK 0000
    7D-Aux. Heat -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 01: Engine Labels: None
    Part No SW: 03G 906 016 AT HW: 028 101 145 3
    Component: R4 2,0L EDC G000AG 5689
    Coding: 0000078
    Shop #: WSC 66565

    No fault code found.
    Readiness: 0 0 1 1 1

    -------------------------------------------------------------------------------
    Address 02: Auto Trans Labels: 02E-300-0xx.LBL
    Part No SW: 02E 300 041 C HW: 02E 927 770 G
    Component: GSG DSG 0623
    Coding: 0000020
    Shop #: WSC 06435

    2 Faults Found:
    18148 - Clutch Temperature Monitoring
    P1740 - 012 - Electrical Fault in Circuit
    17100 - Transmission Input Speed Sensor (G182): Implausible Signal
    P0716 - 000 - -

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.LBL
    Part No: 1K0 907 379 K
    Component: ESP FRONT MK60 0103
    Coding: 0023174
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8P0-820-043.LBL
    Part No SW: 8P0 820 043 E HW: 8P0 820 043 E
    Component: KlimavollautomatH12 0150

    No fault code found.

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8P0-907-279.LBL
    Part No SW: 8P0 907 279 D HW: 8P0 907 279 D*
    Component: Bordnetz-SG 1.0 H27 0601
    Coding: A588DF00A2141000000000000000000000
    Shop #: WSC 00000

    Part No: 8P2 955 119 A
    Component: Wischer WWS Audi350 0170
    Coding: 16711696
    Shop #: WSC 00000

    No fault code found.

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8P0-959-655-84.LBL
    Part No SW: 8P0 959 655 D HW: 8P0 959 655 D
    Component: Airbag 8.4ED H00 0130
    Coding: 0011602
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 16: Steering wheel Labels: 8P0-953-549-F.LBL
    Part No SW: 8P0 953 549 F HW: 8P0 953 549 F
    Component: J0527 H36 0070
    Coding: 0013142
    Shop #: WSC 12345

    Part No: XXXXXXXXXXX
    Component: E0221 H02 0030

    No fault code found.

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8P0-920-xxx-17.LBL
    Part No SW: 8P0 920 980 H HW: 8P0 920 980 H
    Component: KOMBIINSTR. VDO H25 0110
    Coding: 0000403
    Shop #: WSC 00557

    No fault code found.

    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 1K0-907-530.LBL
    Part No SW: 1K0 907 530 B HW: 1K0 907 951
    Component: Gateway H08 0090
    Coding: 3F0F0FC8070101
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 25: Immobilizer Labels: 1K0-920-xxx-25.LBL
    Part No SW: 8P0 920 980 H HW: 8P0 920 980 H
    Component: KOMBIINSTR. VDO H25 0110

    No fault code found.

    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached

    -------------------------------------------------------------------------------
    Address 42: Door Elect, Driver Labels: 8P0-959-801-MIN.LBL
    Part No: 8P0 959 801 A
    Component: Tuersteuerger. H10 0010
    Coding: 0000120
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 44: Steering Assist Labels: 1Kx-909-14x.LBL
    Part No: 1K2 909 144 E
    Component: EPS_ZFLS Kl.10 1202

    No fault code found.

    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 8P0-959-433.LBL
    Part No: 8P0 959 433
    Component: KSG H02 0040
    Coding: 198800186D288F0FC85AC65000
    Shop #: WSC 00340

    Part No: 1K0 951 605 A
    Component: LIN BACKUP HORN H01 1201

    Part No: 1K0 907 719
    Component: Neigungssensor 002 0002

    Part No: 8P0 951 177
    Component: Innenraumueberw.H03 0010

    No fault code found.

    -------------------------------------------------------------------------------
    Address 52: Door Elect, Pass. Labels: 8P0-959-802-MIN.LBL
    Part No: 8P0 959 802 A
    Component: Tuersteuerger. H10 0010
    Coding: 0000120
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 56: Radio Labels: None
    Part No SW: 8P0 035 186 HW: 8P0 035 186
    Component: concert II EU H53 0060
    Coding: 0000235
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 76: Park Assist Labels: 8P0-919-283.LBL
    Part No SW: 8P0 919 283 HW: 8P0 919 283
    Component: Parkhilfe 4-Kan H06 0020
    Coding: 0001003
    Shop #: WSC 06435

    No fault code found.

    -------------------------------------------------------------------------------
    Address 77: Telephone Labels: 8P0-862-335.LBL
    Part No SW: 8P0 862 335 K HW: 8P0 862 335 K
    Component: FSE_255x BT H26 0340
    Coding: 0011422
    Shop #: WSC 00000

    No fault code found.

    -------------------------------------------------------------------------------
    Address 7D: Aux. Heat Labels: 1K0-963-235.LBL
    Part No SW: 1K0 963 235 C HW: 1K0 963 235 C
    Component: PTC-Element 0404

    No fault code found.

    End --------------------------------------------------------------------------------------------------

    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Uwe@Ross-Tech's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    130
    Check wiring diagrams to see if these have anything in common?

    -Uwe-

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Magdeburg, Germany
    Posts
    286
    As Uwe already pointed out these faults have very likely something in common. Both sensors are combined in one component using one same connector and this connector seems to be a common cause.
    Sebastian @ Ross-Tech.com

  5. #4
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    I have just cleared the faults, (the engine and gearbox would have been cold) and they didn't reappear, drove around and for the first 5 minutes there were no error codes, then when all engine and box was warm the faults returned.

    It is not doing it all the time, I cleared the codes, with the ignition on
    only the first fault came up (18148), I then started the car and the second fault came up.


    Sebastian
    When you say "both sensors are combined in one component using one same connector and this connector seems to be a common cause" would this be affected by temperature? the component you mention is this in the gearbox or mounted external?
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  6. #5
    Uwe@Ross-Tech's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    130
    We've been digging for that, but unfortunately haven't found anything. We suspect this stuff is all integrated inside the Mechatronic unit (J734).

    -Uwe-

  7. #6
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    Is the Mechatronic externally mounted? Its going into audi tomorrow for a recall so ill get them to check it out. Then fit whatever it needs in our workshop.
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  8. #7
    Uwe@Ross-Tech's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    130
    The "Mechatronic" is the Transmission Controller Electronics, as well as a number of sensors and actuators all in one unit. I believe it can be replaced without removing the transmission from the car, but replacing it likely to be costly.

    -Uwe-

  9. #8
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    Ok ive got an update on this, the vehicle went into audi for a recall and at the same fault was diagnosed and they quoted for the replacement of the gearbox temp/speed sensor. A few weeks ago i set to replacing the Transmission Input Speed Sensor G182. I had to remove the end of the gearbox and the mechatronic unit to gain access to the sensor. I believe the replacement went well, at the same time I replaced the DSG oil. Everything was rebuilt according to the manual, all levels checked etc.

    Here comes the BUT, then as the gearbox was getting up to temperature the same fault came up with the VAGCOM scan.

    I am now thinking it could be a wiring fault somewhere, the sensor wires run through the gearbox and plug into the mechatronic unit, once the gearbox lid is on there is a big round plug which is plugged in. The error still does appear when the gearbox is cold though, so if it was a wiring fault why does it not occur straight away. As far as i can see the the mechatron unit is only passing the wiring onto the main plug.

    Maybe the mechatronic unit is at fault and just throwing up a fault code on the speed sensor.

    Thanks in advance matt
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Magdeburg, Germany
    Posts
    286
    Please re-read my first reply, it is very unlikely to be the mechatronic unit itself - instead the wiring/connector is THE common fault here.
    Sebastian @ Ross-Tech.com

  11. #10
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    Quote Originally Posted by Sebastian View Post
    Please re-read my first reply, it is very unlikely to be the mechatronic unit itself - instead the wiring/connector is THE common fault here.
    Thanks ill have another look into this, when you say common fault is it the connector inside the gearbox where is plugs ono the mechatronic unit or the plug on the outside of the gearbox. Ill have look at both .

    Thanks again
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  12. #11
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    Well I stripped the DSG down again and checked all the connections, the plug inside the gear box has four connections and all these are clean. I have cleaned the contacts on the multiplug on the outside of the gearbox, I didnt find any reason for a bad connection.

    So its either a connection fault where the wires pass through the mechanron or from the multiplug to where ever they terminate.

    What are the chances of the sensor been faulty
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  13. #12
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    Quote Originally Posted by Sebastian View Post
    Please re-read my first reply, it is very unlikely to be the mechatronic unit itself - instead the wiring/connector is THE common fault here.
    Are we talking about the connector inside the gearbox or the multiplug, ive check both with no joy.

    Quote Originally Posted by Sebastian View Post
    Both sensors are combined in one component using one same connector and this connector seems to be a common cause.
    Couple of questions please Sebastian
    Have you got any contact info, email address etc of anyone who has had this problem with the connector or links to any forums?? When you say 'common fault' 'common cause' it seems like somone has had this problem.

    Thanks in advance
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO