Monster MotorsportEM Tuning
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    portslade
    Posts
    58

    Fault codes - Alarm

    Morning!

    I had a few problems with my car over the weekend, alarm going off for no aparent reason, and then the key fob not turning it off or unlocking the car.

    Turned out to be a flat battery in the car, but i scanned it with vag com (v711.0 beta) anyway, and came up with the following faults:

    Chassis Type: 8L - Audi A3/S3
    Scan: 01 02 03 08 15 16 17 22 35 37 45 55 56 57 75 76

    Address 01: Engine Labels: 06A-906-032-AUM.lbl
    Part No: 06A 906 032 FC
    Component: 1.8L R4/5VT 0001
    Coding: 11500
    Shop #: WSC 06435

    3 Faults Found:
    17545 - Fuel Trim: Bank 1 (Add): System too Rich
    P1137 - 35-10 - - - Intermittent
    17705 - Pressure Drop between Turbo and Throttle Valve (check D.V.!)
    P1297 - 35-00 - -
    17072 - ECM Power Relay Load Circuit: (J271): Open Circuit
    P0688 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    Address 35: Centr. Locks Labels: 8D0-862-257.lbl
    Part No: 8D0 862 257 E
    Component: CV-Pump, Alarm, RC D17
    Coding: 16202
    Shop #: WSC 06435
    8 Faults Found:
    01367 - Central Locking Pump Run Time Exceeded (Likely Leak)
    35-00 - -
    01371 - Alarm triggered by Door Contact Switch; Driver's Side
    35-00 - -
    01374 - Alarm triggered by Terminal 15
    35-00 - -
    01370 - Alarm triggered by Interior Monitoring
    35-00 - -
    00955 - Key 1
    09-00 - Adaptation Limit Surpassed
    01134 - Alarm Horn (H12)
    76-00 - Terminal 30 missing
    01134 - Alarm Horn (H12)
    77-00 - Internal Supply Voltage
    01134 - Alarm Horn (H12)
    49-10 - No Communications - Intermittent

    I am aware of the first 2 engine codes, and am looking into them, the third i assume was part of my problem with the battery running flat (but it hasn't done it since), and possibly jump starting?

    On the central locking/alarm codes, i havent been able to find any details on the ross tech wiki for 01134.
    Could this be related to the occasional 4 beeps i get, that means that i need to replace the alarm backup battery? Its the Missing terminal 30 that slightly concerns me.

    Any help very much appreciated!
    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    904
    i think terminal 30 indicates the car battery has been either disconnected or flat. alarm - no communication is common, it means you need to go to Audi for a serious dry humping to the tune of 70 quid or so for a new siren. the internal batteries are indeed dead. in my experience you can try to change them (this has been the topic of conversation in several threads) but you'll probably find that they've leaked acid all over the board by now ruining it
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO