Monster MotorsportChris Nott
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    York, UK
    Posts
    52

    Weird coding on purchased rnse - 0197784 - What does it all mean!!!!!

    Hi gang,

    I bought an rnse a few weeks ago, & everything has been working fine. Now, I run a diagnostics machine in the UK that is called a Launch X431, & once I got a k-l line convertor, has allowed me into every system on my Audi A4 Avant B6. It has allowed me to change the central locking system for autolock, I have reset the Xenon headlights, (were hedgehog spotters<S>), installed DIS & recoded the steering & instrument modules.

    Now, the important bit, but the thing it wont allow is coding of my rnse, so for that I have Vagcom Pro Kit on order. Now, I was messing about again yesterday doing the lights, & had a quick shuftie into the rnse. There were quite a few errors, some real weird ones, first it says incorrect coding, hey but it's clever like that<S>, then stuff like pressure faults, hall sensor faults, brake faults & bits, (although nothing in any other system in the car) I am not too worried about these, at least not till I get the vagcom & change my coding, which leads me to...

    My X431 has shown codings for all modules perfectly, but for some reason the coding it shows for the rnse is 0197784 with a wsc of 20485. Now I have searched around all code listings for the rnse, but for the life of me I cannot suss what it is coded for at present.

    Can any of you super sleuths crack the hidden code & reveal the meaning of life, or at least what spec car it is out of I'm more intrigued than worried.

    Cheers guys, Shane, (UK)
    Last edited by motosparkz; 2nd December 2007 at 10:57.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Ross-tech coding page here says that is not a vaild RNS-E code.
    A6 3.0 TDI.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    York, UK
    Posts
    52
    Aye, thats what I have figured so far. Would it have been possible for the unit to accept an unknown code.

    Got me stumped has this one.

    Shane

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO