EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    43

    Question Engine "readiness"

    I have two "failed/incomplete" items listed under engine readiness:

    Oxygen Sensor
    Secondary Air Injection

    What on earth is the second item??

    ******Updated******

    This is the VAG-COM FAult Code output, note I have resolved the last three items (replaced all 6 ignition coils):

    Thursday, 10 May 2007, 11:44:39
    VAG-COM Version: Release 409.1-US
    Control Module Part Number: 8E0 909 559 M
    Component and/or Version: 3.0L V6/5V G 0010
    Software Coding: 0011751
    Work Shop Code: WSC 00411

    4 Faults Found:

    16815 - Warm Up Catalyst: Bank 2: Efficiency Below Threshold
    P0431 - 001 - Upper Limit Exceeded

    16684 - Shareware Version. To Decode all DTCs
    P0300 - 001 - Please Register/Activate - Intermittent

    16690 - Shareware Version. To Decode all DTCs
    P0306 - 001 - Please Register/Activate - Intermittent

    16687 - Cylinder 3 Misfire Detected
    P0303 - 001 - Upper Limit Exceeded - Intermittent
    Last edited by bikefright; 10th May 2007 at 14:02. Reason: replace typo's/mistakes+add additional info

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    icenutter's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    595
    A guess: 2nd one could be something to do with AGR.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    43
    Thanks icenutter - i've updated my post as I'd made some important mistakes in the post, maybe this might help diagnosis. I've added VAG-COM output too.
    Last edited by bikefright; 10th May 2007 at 14:14.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    43
    Just found a PDF here, I know it'f for a TT, but the principal is most likely the same:

    http://www.wak-tt.com/guides/sec_air.pdf

    This links my Secondary Air Injection issue with the Warm Up Catalyst.

    I'm going to check all my vacuum hoses at first as the car has just had a sevice at a stealership.......

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO