Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    61

    HELP NEEDED PLEASE !

    hi can any 1 help me with these codes ive gotten of my a4 q ?

    heres vag com log

    Wednesday,21,March,2007,16:20:48
    VAG-COM Version: Release 607.3-UD
    Chassis Type: 8E - Audi A4 B6/B7
    Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
    69 75 76 77

    VIN Number:
    -------------------------------------------------------------------------------
    Address 01: Engine
    Part No: 8E0 907 401 N
    Component: 2.5l V6 TDI G000SG 0003
    Coding: 02005
    Shop #: WSC 63351

    Part No: 00005059
    Component: 130 106KC318_1.V14390851385
    AUZ6Z0C0125205

    No fault code found.
    Readiness: 0 0 X X X

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Part No: 8E0 614 517 A
    Component: ABS/ESP allrad 3429
    Coding: 04455
    Shop #: WSC 00000

    No fault code found.

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC
    Part No: 8E0 820 043 AA
    Component: A4 Klimaautomat 1219
    Coding: 00000
    Shop #: WSC 63351

    No fault code found.

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.
    Part No: 8E0 907 279 C
    Component: int. Lastmodul RDW 0606
    Coding: 00001
    Shop #: WSC 63351

    1 Fault Found:
    01312 - Powertrain Data Bus
    79-10 - Please Check Fault Codes - Intermittent

    -------------------------------------------------------------------------------
    Address 15: Airbags
    Part No: 8E0 959 655 B
    Component: Airbag 8.4EP 3000
    Coding: 0010602
    Shop #: WSC 63351

    No fault code found.

    -------------------------------------------------------------------------------
    Address 16: Steering wheel
    Part No: 8E0 953 549 P
    Component: Lenksulenmodul 0611
    Coding: 00021
    Shop #: WSC 00000

    1 Fault Found:
    00886 - Turn Signal Switch (E2)
    04-10 - Mechanical Malfunction - Intermittent

    -------------------------------------------------------------------------------
    Address 17: Instruments
    Part No: 8E0 920 950 J
    Component: KOMBI+WEGFAHRS. RB4 D36
    Coding: 01400
    Shop #: WSC 00483
    AUZ6Z0C0125205

    No fault code found.

    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor
    Part No: 8E0 951 177
    Component: Innenraumueberw. 0604
    Coding: 00001
    Shop #: WSC 00000

    No fault code found.

    -------------------------------------------------------------------------------
    Address 46: Central Conv.
    Part No: 8E0 959 433 BC
    Component: Komfortgert T3B 1211
    Coding: 06859
    Shop #: WSC 63351

    Part No: 8E2959802B
    Component: Trsteuer.FS BRM 0003

    Part No: 8E2959801B
    Component: Trsteuer.BF BRM 0003

    Part No: 8E0959801A
    Component: Trsteuer.HL BRM 0003

    Part No: 8E0959802A
    Component: Trsteuer.HR BRM 0003

    1 Fault Found:
    00956 - Key 2
    35-10 - - - Intermittent

    -------------------------------------------------------------------------------
    Address 56: Radio
    Part No: 8E0 035 186 J
    Component: concert II GRO 0008
    Coding: 01201
    Shop #: WSC 63351

    No fault code found


    i know about switch fault ( main beam on constant )

    its 09 + 46 i need help with

    many thx

    Cheech

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Uwe@Ross-Tech's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    130
    I think the 09 module is simply pointing you at the intermittent fault in 16.

    As far as the 46 "Key" fault, that's more an advisory thing and can occur if you simply haven't used the remote fob on key 2 in a long time. Double check that both remotes work, if so, clear the fault and don't worry about it.

    -Uwe-

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    61
    what ive done is retro fitted cruise ! ( which is currently not working ?)

    i dont think ive coded new stearing wheel module correctly ?

    i say this as when i ran Vag-com last week i saved report and now the new module is showing a different code ie last wk was 00001

    now 00021 ?

    do you think this may be the prob ?

    CAN YOU HELP WITH THE CODING AS NOT 100% ive got it right ?

    can you help with poss logins for new stearing module ?

    thx again

    Cheech

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO