Monster MotorsportEM Tuning
Results 1 to 6 of 6

Thread: Abs Sensor

  1. #1
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982

    Abs Sensor

    My Abs light was coming on, so i scanned the car and it came back with an intermittent abs sensor fault, front right.

    Just replaced the sensor but i'm now getting a different, intermittent fault:

    VAG-COM Version: Release 311.2-N
    Control Module Part Number: 1J0 907 379
    Component and/or Version: ABS ITTAE 20 GI V00
    Software Coding: 03604
    Work Shop Code: WSC 06435
    1 Fault Found:
    00285 - ABS Wheel Speed Sensor: Front Right (G45)
    04-10 - Mechanical Malfunction - Intermittent

    I cant remember what the previous code was but it was definately different. Can anybody shed any light on what the problem may be?
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    13
    Rodenal,does that version of vag-com,clear abs fault code's?If not,and you want a second opinion,call round to my gaf,I live in Airdrie,and have the hex + can lead.Cheer's.

  4. #3
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    Yeah i can clear the abs light/codes with the lead i've got, thanks anyway tho mate. This has me slightly stumped, cant help but wonder whether ive maybe given the abs ring a knock or something.
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  5. #4
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    No ideas at all?????
    Checked wiring today all is well
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    22
    I have this problem on my S3. I get the abs light on when I start up and the ESP is disabled on occassion. After it warms up though it clears most times. I took it to the jet wash and gave it a good clean and seems better but think its gonna need taken off and cleaned.
    jet wash did good though.

  7. #6
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    Im fairly certain it doesnt need cleaned as i've replaced the sensor, and gave the new one a clean too.

    Might be different with you'rs tho, they work on a sine wav pattern that could easily be disturbed if they got dirty, prob worthwhile cleaning the sensor directly
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO