Chris NottSky Insurance
Results 1 to 7 of 7

Thread: Please help!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Utah
    Posts
    4

    Question Please help!

    Here's the problem: my car isn't running right due to something related to the intake, something electrical. I can start the car, but if it stays running after that, its just barely doing so. If I attempt to give it any gas, it dies immediatly. So with it running, I unplugged the MAF sensor and the idle evens out. Okay. I just replaced the MAF sensor with another used one (the sensor is warrenteed, so it should work) but the same thing happens. Anyone know if maybe I just have another bad sensor, or if its a relay, or what?

    Last edited by 1fastben; 26th January 2007 at 23:17. Reason: Original didn't copy/paste right

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    gizze's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Norfolk
    Posts
    615
    Here's the situation: my car will hardly start, and when it does, it barely even stays idling.

    Also, when it idles, its lower than usual, and if I give it any gas
    it will die immediatly.

    So I disconnected the MAF sensor and the idle evened out and I was able to give it gas just fine; but I can't drive it that way, cause then I couldn't run any boost because it would be lean on fuel. Then I plugged the MAF sensor back in and it died quickly.

    I replaced the MAF sensor w/ a used one, (new probably don't
    exist any more?) and it does the same thing.

    Does this sound like another faulty MAF sensor or could it be something else entirely?
    A6 3.2 Quattro Avant tiptronic for wafting in.
    M3 SMG Coupe for having fun in!

  4. #3
    mas
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    n yorks
    Posts
    128
    warranted ? Does that just mean that they will give a refund if its broken? Has it been tested? Or can you try in another vehicle?

    whats the engine / vehicle?

    Sounds like another duff maf to me.

  5. #4
    bearthebruce's Avatar
    Ross-Tech, LLC

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Ambler, PA
    Posts
    331
    I guess my question is, what makes you think the MAF is the cause of the problem? Without a diagnostic scan, you can't know what might be forcing the engine to run so poorly.

    If I were working on the car, I would be looking at the live fuel trim data if it were available on my scan tool. Without that information, I don't think I could conclude anything about the cause of my problem.

    Also, when posting here looking for help, some info on the car would be helpful to those who would like to assist.
    -Bruce-
    Ross-Tech, LLC
    Bruce@Ross-Tech.com

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Utah
    Posts
    4
    Sorry for not saying earlier; my car is a 1990 Coupe Quattro 5cyl 20v.

    What made me think it was the MAF is that when I unplugged it, the idle evens out and if I plug it back in it either dies of the idle goes way lower than usual.

  7. #6
    bearthebruce's Avatar
    Ross-Tech, LLC

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Ambler, PA
    Posts
    331
    1990 Coupe Quattro will not have much diagnostic capability. I'm afraid I won't be any help with your car. I simply do not know enough about it.

    I hope someone else will chime in and assist you.
    -Bruce-
    Ross-Tech, LLC
    Bruce@Ross-Tech.com

  8. #7
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    bar for the mention of unplugging the MAF it sounds to me like the idle stabilisation valve. i had that on my 20v. are you sure it's the MAF you unplugged, in all my 7 years of ownership i never came across a faulty MAF on the 20v
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO