Volks AutosSky Insurance
Results 1 to 3 of 3
  1. #1
    Erf
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kingston
    Posts
    234

    Controller not responding

    Hi guys

    I bought a cable and VAG COM 3.11 off ebay, but I'm having some trouble. When I try to scan certain modules, e.g. engine, radio, i keep getting a message saying 'controller not responding' and then prompts me to try again. Not sure why this is happening. I can access other modules without any problems. Has anyone else experienced this? What is a good remedy?

    Thanks
    Silver 2002 S3 - Alloy Mirrors - RNS-E - Parrot MKI9200 - Beesting Ariel - Stealth Catch Can - S2000 Air Filter - R32 Rear ARB

    Oyster Grey 2008 A6 Avant S-Line 2.0TDI DPF

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Uwe@Ross-Tech's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    130
    Have you asked the vendor for assistance with this?

    -Uwe-

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,974
    first of all its got be fully registered with ross-tech,then it could be u need a later version! Always buy a genuine cable,fully registered,this way you get help and advice when you need it! You get what you pay for!
    Last edited by vw754; 23rd January 2007 at 01:05.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO