Badger5Volks Autos
Results 1 to 4 of 4
  1. #1
    S3Steve's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Peterborough
    Posts
    1,588

    No response from controller

    I have just got my VAG-com cable from Alpha Bid. I have just tried using it for the first time. When you do an Autoscan it goes through all the adresses but finds nothing. Then I tried Select Control Module and selected Engine and it comes back controller not found. Any Ideas what im doin wrong? [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3Steve's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Peterborough
    Posts
    1,588

    Re: No response from controller

    Got it working now

  4. #3
    Grant's Avatar
    5th Gear

    Status
    Online
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,116

    Re: No response from controller

    What was wrong?

  5. #4
    S3Steve's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Peterborough
    Posts
    1,588

    Re: No response from controller

    Although it is a USB cable it works off the comm ports. I was trying to use it on Com 3 and it had a conflict. I changed to Com 4 and now it works fine.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO