Volks AutosJMB Retrofits
Results 1 to 4 of 4

Thread: Any ideas?

  1. #1
    imported_Tariq
    Guest

    Any ideas?

    Hi i plugged my car into Vagcom and its come up with:

    17698 - Coolant Temp Sensor at Radiator Outlet (G83): Signal too Small
    P1290 - 35-00 - -
    17524 - Oxygen (Lambda) Sensor Heating: B1 S1: Open Circuit
    P1116 - 35-00 - -


    Any ideas?

    Cheers

    T

  2. # ADS
    ADS
     
  3. #2
    Grant's Avatar
    5th Gear

    Status
    Online
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,108

    Re: Any ideas?

    Do you have a black or green top temperature sensor?

    Located to the right of the engine.

    If you have the black top, replace it for the green top version.

    A faulty or black top version can cause a loss in power/boost.

  4. #3
    peteA3tdi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    the rose and crown
    Posts
    406

    Re: Any ideas?

    what car and engine size is it?
    clear the codes test drive and see if they come back

  5. #4
    imported_Tariq
    Guest

    Re: Any ideas?

    Hi i finally got round to replacing the sensor however still no joy eve though i replaced it with the green one. My lamba sensor is also not giving any readings....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO