AH FabricationsMonster Motorsport
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By christof71

Thread: Fault Found: 01539 - Headlights Not Adjusted [urgent]

  1. #1
    s3_trev's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    625

    Fault Found: 01539 - Headlights Not Adjusted [urgent]

    Hi folks, have a bit of a problem here. I drive a 2009 audi s3 8p, and tonight I decided to adjust the level of the cars bi-xenon lights. The car is lowered 30mm on H&R springs and I thought that the lights have not been as good since the lowering, hence wanting to get them checked.

    So I followed this guide:

    Ross-Tech: VAG-COM: Xenon Headlamp Adjustment

    Looks simple enough. So I booked the car into a local mechanic, so that he could manually set the lights on the beam setter, when I had set the lights up to "adjustment position" via VCDS.

    I drove the car in, and before we done anything, he checked the lights on the beam setter. He told me that they were not too bad, but that he would like to see them about 2mm higher.

    So I started the procedure (turning the lights off as per the guide), but unfortunately when I got to the stage to click on "go" a few seconds later, my car brought up an error screen and message on the DIS saying "headlight range control defective". And I didn't really get any further after that! The little arrows that would allow me to scroll up to group 2, as the vcds wiki suggested, were grayed out, so all I could really do is just close the controller.

    Now, the mechanic told me that when I clicked go, and we were waiting the 20 seconds recommended for the lights to move, that the lights actually moved up by a couple of mm, and aligned themselves perfectly on the beam setter. Not too sure what to think about this?

    Anyway, this has now left me quite annoyed, as there is now a light taking up half my dash. I had no issues with my lights before starting this procedure, other than slightly poorer vision. When I clear the fault, it just appears again.

    From reading about this, it seems the only way to clear this fault, is to complete the learning procedure, but how can I do that if the car wont let me? I have read something about vehicle height sensors and control arms, could this be my issue? Are these arms/sensors underneath the car?

    I would really appreciate any help anyone can give!! Failing an answer here I will contact Ross-Tech as I do have a genuine cable and I registered with them a few weeks ago.
    ------------------------------

    Code:
    Wednesday,15,January,2014,17:34:44:12561
    VCDS -- Windows Based VAG/VAS Emulator
    VCDS Version: Release 12.12.0 (x64)
    Data version: 20130910
    
    
    
    
    
    
    
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    
    
                    Address 55: Xenon Range       Labels: 8P0-907-357.LBL
    Control Module Part Number: 8P3 907 357 
      Component and/or Version: Dynamische LWR  H01 0010
               Software Coding: 0000013
                Work Shop Code: 
                          VCID: 
    1 Fault Found:
    
    
    01539 - Headlights Not Adjusted 
                005 - No or Incorrect Basic Setting / Adaptation - MIL ON
                 Freeze Frame:
                        Fault Status: 11100101
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 20
                        Mileage: 55512 km
                        Time Indication: 0
                        Date: 2014.01.15
                        Time: 17:14:12

    Audi S3 8P3 / REVO Stage 1 / REVO Ceramic Intake / NGK Iridium Spark Plugs / LOBA HPFP / Philips Diamond Vision 5000k Fog Light Bulbs /
    KW V3 Coilovers / Team HEKO Wind Deflectors / Bridgestone Potenza S001 92Y Tyres / Complete LED Bulb Conversion (int' + ext') / Ashtray Delete /
    TTS Engine Cover / Alpine 928r Multimedia Station (8in screen) with integrated Bluetooth, Sat Nav etc / Ross-Tech VCDS Owner.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3_trev's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    625
    Another thing I forgot to mention was that before I done this, the car always done the lights down and lights back up again procedure every time I started it, so there was no issues with this.

    Also here is a screen shot of the "measuring blocks". Not sure if this is any help whatsoever but I saw it mentioned on the ross-tech wiki.

    Last edited by s3_trev; 15th January 2014 at 18:38.

    Audi S3 8P3 / REVO Stage 1 / REVO Ceramic Intake / NGK Iridium Spark Plugs / LOBA HPFP / Philips Diamond Vision 5000k Fog Light Bulbs /
    KW V3 Coilovers / Team HEKO Wind Deflectors / Bridgestone Potenza S001 92Y Tyres / Complete LED Bulb Conversion (int' + ext') / Ashtray Delete /
    TTS Engine Cover / Alpine 928r Multimedia Station (8in screen) with integrated Bluetooth, Sat Nav etc / Ross-Tech VCDS Owner.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    60
    [Select]
    [55 - Xenon Range] (For some newer vehicles, use [29 - Left Light] instead )
    [Basic Settings - 04]
    Group 001
    [Go!]
    after manual adjusting DO NOT CHANGE FOR CHANEL 2 select - SAVE wait and must be message learned
    s3_trev likes this.

  5. #4
    s3_trev's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    625
    Thanks mate but already got this fixed in the sister thread to this one

    Fault Found: 01539 - Headlights Not Adjusted [urgent]

    See post 28.

    And those instructions you posted actually didnt work but the below ones did

    [Select]
    [55 - Xenon Range]
    [Basic Settings - 04]
    Group 001
    [Go!]
    Activate the Basic Setting.
    [ON/OFF/Next]
    The meas. block field now shows "Wait" and should switch to "Adjust Headlights" then (this may take up to 10 seconds).
    Adjust the headlights using their manual adjusting screws as referenced against a suitable aiming target.
    [ON/OFF/Next]
    The adjustment should now be learned.
    [Done, Go Back]
    Don't forget to check/clear fault codes afterwards.
    [Close Controller, Go Back - 06]

    Audi S3 8P3 / REVO Stage 1 / REVO Ceramic Intake / NGK Iridium Spark Plugs / LOBA HPFP / Philips Diamond Vision 5000k Fog Light Bulbs /
    KW V3 Coilovers / Team HEKO Wind Deflectors / Bridgestone Potenza S001 92Y Tyres / Complete LED Bulb Conversion (int' + ext') / Ashtray Delete /
    TTS Engine Cover / Alpine 928r Multimedia Station (8in screen) with integrated Bluetooth, Sat Nav etc / Ross-Tech VCDS Owner.

 

 

Similar Threads

  1. Help please. 01539-Headlights Not Adjusted 005-No or Incorrect Basic Setting
    By Scimitar in forum VCDS (formerly VAG-COM) forum
    Replies: 12
    Last Post: 4th October 2012, 14:06
  2. A/C not working - Faults found:
    By Von Maximo in forum VCDS (formerly VAG-COM) forum
    Replies: 9
    Last Post: 29th April 2008, 08:32
  3. Headlight not working
    By DIPS_A4 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 30th September 2006, 19:35
  4. Fault found
    By Mart in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 12th January 2006, 19:48
  5. Headlight height adjustment
    By Gaunty in forum Volkswagen and other VAG
    Replies: 0
    Last Post: 22nd December 2003, 16:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO