Chris NottMonster Motorsport
Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By bez101

Thread: new faults baffle me!

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30

    new faults baffle me!

    Just got my car back after having it been at garage for 4 days sorting the cruise control out which lead to no power steering. however got it back so decided to plug my Brother-in-laws vagcom in and got these strange results:

    Address 17: Instruments
    Controller:
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred


    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller:
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred

    these did read fine on the 27th such as:

    ddress 17: Instruments
    Controller: 8P0 920 950 S
    Component: KOMBIINSTR. VDO H80 0420
    Coding: 0004413
    Shop #: WSC 01234
    No fault code found.


    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller: 8P0 920 950 S
    Component: KOMBIINSTR. VDO H80 0420
    Coding: 0000000
    Shop #: WSC 00000
    No fault code found.


    Any clues

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Yeah, no faults found lol.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    But the fact it can no longer communicate I think is a problem specially the immobiliser

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Is it a genuine cable?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    No. But has been reading before. Just kinda a co-incidence since coming back after 4 days at a garage who had to reset coding a and basic settings of traction sensors, steering sensors and column module and deactivate cruse control

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,480
    use a proper lead and see what you get
    NHN likes this.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    Im taking it to my local garage next week for some bits and pieces to be sorted. It also happens to be a Audi Specialist Revo garage so will ask if they get anything up?
    Im planning on getting VCDs after xmas once the kids presents are out of the way first. NHN are you still a VCDs dealer?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Yeap I sure am, but ytf did they disable cruise control, if they cant get that working then use another garage trust me as its a straight forward job for a technician to do overall.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    Cruise is not working after having the car for 4 days. I've been stuck at my inlaws as I live 65 miles away from the dealer Garage we got the car from. Inlaws are only 12 miles away.

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,753
    I have pm'd you, i am in hull tomorrow and can probably sort your issues, or at least diagnose them with the genuine tool.
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Sounds like they really don't know what they're doing.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    Quote Originally Posted by NHN View Post
    Sounds like they really don't know what they're doing.
    I don't think they did. they was only suppose to be changing the cruise control stalk. Looking at the stalk now. it certainly is not a new stalk.
    Im just glad to have my car back.

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Well if you want the cruise all working 100%, give us a shout, as a sponsor of the site, we fit these systems.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,480
    did they charge you ?

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    no they didn't charge me.
    Will let you know if everything else is all hunky dory.

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    30
    Okay, update to this. Been to autotechnica at weekend to have a couple of bits sorted and I asked if they could put their VCDS in and had the same result as me.
    Unable to communicate to 'Instruments' & 'Immobiliser'.

  18. #17
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Well for me if I was looking at your car, I would be testing wiring & maybe plugging a temp cluster in to see if it communicates again.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. New fault after coding CC on a 2007 A4
    By @udi A3 in forum VCDS (formerly VAG-COM) forum
    Replies: 2
    Last Post: 20th February 2013, 19:21
  2. New faults - Please help
    By New2Audi in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 4th August 2012, 14:27
  3. New fault but no DTC's this time
    By S4_dan in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 24th September 2011, 20:46
  4. New fault on site
    By voorhees in forum Site Support & Announcements
    Replies: 4
    Last Post: 13th March 2011, 19:07
  5. New faults!!!!!!!!!!!!!!
    By acano in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 25th May 2010, 17:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO