Monster MotorsportChris Nott
Results 1 to 5 of 5
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580

    Activating follow me home lights on 2012 transporter

    Hi I scanned a relatives van tonight and had a look at enabling follow me home lights however on my car I had to change the codes,but on the van it would appear I only have to select the adaption and then click test is the correct or am I missing something ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    The bcm is probably different & uses a different setup, so yes its possible that is how that module is setup.

    Any pics of the module page?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580
    Quote Originally Posted by NHN View Post
    The bcm is probably different & uses a different setup, so yes its possible that is how that module is setup.

    Any pics of the module page?
    Cheers I will get some tonight when I go into adaption it gives me the option do I just click test and do it ? As I don't adjust anything often I forget and fear messing up the motor maybe I should just man up !

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    Lets see what the module setup is 1st

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580
    Quote Originally Posted by NHN View Post
    Lets see what the module setup is 1st
    Hope these help I coded it and got the error message I also coded and adapted a new polo for follow me home lights it accepted the codes but it didn't work not sure why ?

    i think the issue with the transporter as per images is software related .
    Attached Images Attached Images
    Last edited by Chillout; 6th August 2013 at 22:53.

 

 

Similar Threads

  1. Coming Home & Leaving Home Lights Enabled
    By MarcQuinlivan in forum A3/S3/Sportback (8P Chassis)
    Replies: 312
    Last Post: 2 Weeks Ago, 02:09
  2. Follow me home lights on a new A3 without autolights ~ solved
    By Helifella in forum A3/S3/Sportback (8P Chassis)
    Replies: 27
    Last Post: 29th December 2011, 13:06
  3. welcome home lighting
    By danny_s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 11th July 2008, 23:25
  4. Welcome Home Lights
    By Nilz in forum A3/S3 Forum (8L Chassis)
    Replies: 26
    Last Post: 28th March 2008, 13:19
  5. Coming home light function
    By Tolmie18 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 3rd October 2007, 20:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO