Chris NottEM Tuning
Results 1 to 2 of 2
  1. #1
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223

    RCD 510 - Fader control

    My car has an RCD510 head unit with dynaudio sound upgrade/amp fitted at factory.
    I noticed that in the radio settings there is no front to rear fader option, only left to right balance. The manual shows it should be there but it isn't.

    I met up with a member the other day and he plugged his vcds in and there was an error (that would return when cleared) for the radio saying it hasn't been coded... It had a string of zeros for the long coding.
    Apart from the fader everything else works fine.

    Anyway, he changed one of the bytes (enabled short press steering wheel button or something) just so it had some coding entered and now the error can be cleared and doesn't return, but unsurprisingly I still have no fader option.


    Did a bit of reading and apparently when a system like dynaudio or Bose is added the radio can get confused and remove the fader option. The rear speakers still work though.

    Anyone (NHN???????????) even come across this??

    Also, my aux-in doesn't seem to work either, unless I'm doing something wrong. I connect my phone to the aux port in my centre console, play a song, but the RCD 510 doesn't detect anything. I've tried pressing media but it just says no media available.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Update:

    I carried out some more coding on the stereo (enabling VW/dynaudio, deactivating rear speaker monitoring or something else)... first of all still no fader or aux options. Switched everything off and left it for about half an hour, checked settings again and all fader and aux options were there.

    Seems like the stereo/sound system can sometimes take a while for changes to actually show up. I've seen quite a few reports saying people have had to leave their car overnight before changes appeared.

    Anyway, all done now, and a big thanks for all your help.

 

 

Similar Threads

  1. removing climate control module
    By DrX in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 19th September 2003, 08:30
  2. control arms
    By squigly in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 27th August 2003, 12:34
  3. chipping in general-varable boost controller
    By tvr1 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 25th July 2003, 10:20
  4. Retrofit Cruise Control
    By Nimo in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 21st February 2003, 16:08
  5. Retrofit LCD climate control
    By dandy in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 20th February 2003, 11:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO