Volks AutosSky Insurance
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    231

    Adaptions not working?

    I recently changed the number of comfort turn signals from 3 to 4 on my 2010 S3 sportback, tested it whilst in the car and it did 4 indicator blinks. Next time I used the car only 3 blinks happen? I had a look at the adaptions and it still says 4, so I click save again and 4 blinks work, next time I use the car it's back down to 3 but the coding still says 4?

    Anybody know why it's happening?
    2010 Condor Grey S3 Sportback S-Tronic. 353bhp 400ft/lb.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,720
    Do a battery disconnect, try again, if still does then have audi look at it.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    231

    Adaptions not working?

    Thanks for the tip! I'll try that this morning as its going in to Audi tomorrow anyway, and if its still playing up I'll ask them to have a look.

    Have you had this problem on any cars before?
    2010 Condor Grey S3 Sportback S-Tronic. 353bhp 400ft/lb.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    231
    Tried the battery disconnect for 30 mins did the adaption again, it worked, turned the ignition off and back on tried again still worked, left the car for an hour went out an tried... back to 3 blinks. So I'll tell Audi about it tomorrow

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,720
    Its not holding, have you checked in dis if there is an option for setting this comfort system?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    231
    I haven't but I will do before I mention it to Audi

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    231
    Just checked in the DIS, it has an option to have the convenience turn signals on or off, so at the moment one gives me 3 blinks even tho it should be 4 and off gives me 1. Hopefully Audi can sort it

  9. #8
    mfractal's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    47
    yep, same here. A3 8P MY2010. Set it to 4, test it, it's 4. Remove key from ignition - goes back to 3 (even though vcds shows 4)
    Last edited by mfractal; 14th February 2013 at 20:09.

 

 

Similar Threads

  1. Adaptive cruise control not working
    By bigcw in forum RS6 Forum
    Replies: 6
    Last Post: 8th July 2013, 13:57
  2. Rear speakers not working
    By V1RDE in forum In-Car Entertainment
    Replies: 3
    Last Post: 1st November 2003, 16:47
  3. Brake Lights not Working!! HELP!!
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 30th October 2003, 12:41
  4. URGENT - BRAKE LIGHTS NOT WORKING!!
    By Naresh in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 12th April 2003, 21:57
  5. heated mirrors not working.
    By moschino in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 8th January 2003, 17:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO