EM TuningChris Nott
Results 1 to 8 of 8
  1. #1
    Djwoody's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    345

    P9571 fault code help

    Hi.
    I have a code that is coming up:
    009571/P2563 - Turbocharger_Boost_Control_Position_Sensor_Circuit

    Once I have been travelling at motorway speeds for over about 15 minutes, if I then pull over, put the car in neutral and leave it ticking over. The MIL starts flashing after around 5 seconds.
    On short journeys around town the light doesn't flash.
    Can anyone help?
    I have already had the actuator, pressure sensor and N75 valve replaced.

    Chris
    2008 A3 2.0 TDi 170

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Djwoody's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    345

    P9571 fault code help

    Hi.
    I have a code that is coming up:
    009571/P2563 - Turbocharger_Boost_Control_Position_Sensor_Circuit


    Once I have been travelling at motorway speeds for over about 15 minutes, if I then pull over, put the car in neutral and leave it ticking over. The MIL starts flashing after around 5 seconds.
    On short journeys around town the light doesn't flash.
    Can anyone help?
    I have already had the actuator, pressure sensor and N75 valve replaced.


    Chris
    2008 A3 2.0 TDi 170

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Please keep it in one thread, not 2, as makes a mess of the problem, so where would you like to have the thread to continue & the other will be removed.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Djwoody's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    345
    Quote Originally Posted by NHN View Post
    Please keep it in one thread, not 2, as makes a mess of the problem, so where would you like to have the thread to continue & the other will be removed.
    i didn't realise this section existed until after I posted in the A3 section and couldn't remove it.
    Please remove it from the A3 section
    Thanks

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    138
    Possible Causes
    • G581 Faulty
    • Wiring and/or connections faulty
    • ECM faulty
    Possible Solutions

    • Check fuses
    • Check wiring and connections
    • Ohm test G581, see factory repair manual
    Audi S3 2.0TFSI.. Milltek Turbo-Back Non-Res, ITG maxogen, THS FMIC, HPFP internals, Custom FR&RTuning dyno Software

    Previous
    Audi S3 1.8T with the following mods: Milltek Cat Back Non Res exhaust, with THS Decat, Induction kit , Forge 007P Valve and Custom FR-RTuning Stage 2 Software..

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    170 has an electrical actuator afaik, check wiring to it.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Djwoody's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    345
    Yeah think i'll check the wiring.
    As i've had those new parts fitted everything should be working ok.
    I've been told that the adjustment on the actuator is quick tricky to get spot on, i might have to go to a specialist I think. Dread to think what Audi would charge.
    What does it mean by ECM faulty?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    electronic control module.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Fault codes help
    By Andy_S3 in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 3rd December 2008, 20:27
  2. 2.8 V6 fault codes help
    By stapo69 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th June 2008, 18:00
  3. fault code help
    By Audi_nut in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 5th May 2008, 20:33
  4. fault code help
    By vw754 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 27th June 2007, 23:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO