AH FabricationsSky Insurance
Results 1 to 13 of 13

Thread: Fault codes

  1. #1
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074

    Fault codes

    I Just had a local chap check my car ,And these codes came up
    he was messing about for some time ,Now my power steering has gone heavy !
    hes not charging me but i need this car sold to trade up
    please can someone help ,I keep going round in circles on rosstec






    00290 abs wheel speed rear left (G46) sensor 003 -mechanical failure intermittent
    00290 sensor 008 implausible signal -intermittent


    02546-steering limit stop
    005-no or incorrect basic setting/adaption
    Freeze frame :
    Milage
    Temperature


    00778 steering angle sensor (g85)
    000- -
    Freeze frame


    I know theres guys who can sort this on here ,So please help us get this sorted before i torch the ******* car

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Try resetting the steering. Full left lock and hold for 5 seconds, full right lock and hold for 5 seconds then back to central. If that doesn't work then you will probably need VCDS to do the basic settings.

    Presumably your man disconnected the battery ?

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    Sorry for late reply ,I disconnected the battery last week
    and ended up with the errors.Seems like this forum has lost its helpful members.

    cheers mike

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    By the way before i removed the battery i had zero errors .

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Quote Originally Posted by SteveL View Post
    By the way before i removed the battery i had zero errors .
    Shouldn't have removed the battery should you ? Obviously you did not realise that steering and abs need basic settings carried out with vcds to regain power steering. It's an easy job and anyone with vcds in your area would do it for you. If the mechanic did not have vcds and just a code reader then he has no chance.

    Read this, basic settings are halfway down the page :- VW Golf (1K) Steering Assist - Ross-Tech Wiki

    Don't slate Audi's or forum members just because you have made mistakes !

    There is nothing wrong with the car that a competent mechanic can't fix provided he has the right tools

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    I have a borrowed cable .I am competent enough to wire my own lights in
    I have been through ross tech .

    Can a competent vcds user please help

    Sorry for being such a grouch ,The wife left ,CSA is looming ! The car is up for sale ,3 potential buyers have walked due to the poxy lights ,I am broke!,The steering is like a bloody lorry,.
    I need to sell it to pay her
    Last edited by Lings; 13th November 2012 at 20:07.

  8. #7
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Sorry about your problems Steve. I have found this guy from the VCDS user map.

    Why don't you contact him and see if he can help
    https://maps.google.co.uk/maps/ms?ms...5&source=embed


    These are his details :- View Profile: Arrkon - Audi-Sport.net

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    Guy read the message and has not replied .

    anyone in Coventry with coding experience?

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    Steve bell me tomorrow afternoon, PM me & I'll reply with my number

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,633
    Just been over to steve's and had a look.

    During the adaptation process it seems to be failing. See Below

    [Select]
    [44 - Steering Assist]
    [Coding-II - 11] or if that function is not available then use [Sec.Access - 16] instead
    Enter 40168, to enable the basic setting.
    [Do it!]
    [Basic Settings - 04]
    Group 060
    [Go!]
    Activate the Basic Setting.
    [ON/OFF/Next]
    Upon selecting [ON/OFF/NEXT] it fails and shows "Group 60 Not Available" as if you have not gained the security access...

    It does seem as though the Steering angle sensor adaptations are the root cause of the ABS and Steering assist issues though... Any suggestions Nigel?
    Currently rolling in a SKODA!!!

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    There are 2 areas you can set the sensor, 03 & 44 depending on the car, did you try both?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,633

    Fault codes

    Yes mate both ABS and Steering assist we're tried, though [03]steering assist refused security same constant (40168)
    Currently rolling in a SKODA!!!

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    I do not know what is going on ,But now i am getting flashing lights and the flat tyre light is on
    im at the end of my tether ,can anyone please help ,no power steering flashing lights
    im starting to absolutely hate Audis

 

 

Similar Threads

  1. S6 Fault codes
    By bigmoose in forum General Technical / How To
    Replies: 0
    Last Post: 16th June 2005, 16:16
  2. Help: Fault code 16795
    By imported_rustys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 2nd June 2005, 17:17
  3. information on fault codes
    By vwjin in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 29th October 2004, 00:45
  4. Fault Code
    By gman in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 5th July 2004, 16:44
  5. fault code
    By tp7n in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 16th December 2003, 14:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO