Monster MotorsportEM Tuning
Results 1 to 9 of 9

Thread: RNS-E Help!!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Devonshireeeee
    Posts
    6

    RNS-E Help!!

    Hi All,

    I have a problem with my Audi... Well, main problem is it was broken into!!

    RNS-E was stolen, wires cut
    Bluetooth was stolen, again wires cut

    All thanks to a week in a dodgy airport car park...

    Anyway, I have it all back in, i've wired everything back in but for some reason I can't get VCDS to communicate with the RNS-E, just keeps saying controller not found.

    I've checked my soldering/wiring about 10x now and it all seems correct

    It's odd as all the MFSW buttons except the telephone buttons work and it's all perfect except for the bluetooth! Even the IPOD dock works.

    Is there any way I can rig up a test bed at home with a 12v feed then hard wire in the can bus connectors from VCDS to communicate directly to the RNS-E and recode it with the correct features?

    Or anyone's car I can shove this into to recode it in Devon!?

    Cheers
    Rob

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Was the BT factory fitted?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Devonshireeeee
    Posts
    6
    yep, 100%

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Devonshireeeee
    Posts
    6
    All seems really odd as when I set the clock on the dash it sync's with the rns-e, I don't have any of the on/off issues you'd expect from no can connection...

    I just can't get the damn thing to chat to vcds?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Devonshireeeee
    Posts
    6
    I also had a thought,

    What if I ran new cables from the RNS-E connector for the K-Line to the OBD-II port? Would I have to do the k line and the L line?

    Cheers
    Rob

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Which chassis do you have?

    Do you have a vcds log?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Devonshireeeee
    Posts
    6
    Quote Originally Posted by NHN View Post
    Which chassis do you have?

    Do you have a vcds log?
    Chassis is B7

    OK.

    I've even tried hardwiring pin 15 of the obdii port to the k line in on the RNS-E, and still get no response from controller.

    I've got the BT working but it's stuck on this page, when i switch to IPOD dock it says "No Mag" on the DIS



    Im thinking i've got some coding issues!!

    However, I cannot communicate with either the phone (tapped into k-line running to RNS-E) or the RNS-E itself!!

    What if... I could somehow find someone in Devon to plug my RNS-E & BT into their car and then code it correctly, then plug it back into my car - would it all magically work!?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Do you have the vcds log?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Devonshireeeee
    Posts
    6
    to be honest with you, I have an ebay cable and VCDS lite...

    VAG-COM Version: Release 409.1-US


    Chassis Type: 8E - Audi A4 B6
    Scan: 01,02,03,08,09,15,16,17,26,36,37,45,46,55,56,63,76

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 8E0 909 518 AQ
    Component: 1.8L R4/5VT 0020
    Coding: 0011501
    Shop #: WSC 06325
    No fault code found.
    Readiness: 0010 1101

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC
    Controller: 8E0 820 043 AC
    Component: A4 Klimaautomat 1219
    Coding: 00000
    Shop #: WSC 63251
    1 Fault Found:
    01794 - Control Module Incorrect Chassis (VIN) Number
    35-00 - -



    the HVAC error is expected as that was stolen from my car too...

 

 

Similar Threads

  1. RNS-E Help.... (Navigation Voice)
    By cliveywolves in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 6th January 2014, 20:34
  2. ebay, nikin777 & RNS-E HELP ASAP!!
    By J7-AUDIA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 27th January 2008, 14:08
  3. Choosing RNS-E help
    By sworks16 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 12th March 2007, 20:20
  4. RNS-E Help Please
    By cliveywolves in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 15th January 2007, 21:12
  5. RNS-E Help....
    By cliveywolves in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 10th January 2007, 16:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO