Volks AutosEM Tuning
Results 1 to 1 of 1
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    14

    Car not running quite right

    Good morning folks.

    I've got a leon cupra-180 and it has been running flat in 4/5/6 and doesnt pull amazingly in 1/2/3.

    I've replaced the recirc valve, it used to flutter and the spring was useless-now it is silent again but still runs a bit lame.

    I've switched back to 98 ron fuel but to be honest I can't see 95 making this much of a difference.

    Emissions some back perfect on mot ramp. Spark plugs seem ok, no obvious pipe leaks. I cleaned the throttle body and had that realigned also

    I had some data logs from vag com, was advised to replace the air flow meter which I did to prove no more positive. One thing that was noticed was how much advance was being pulled out-this was whilst being run on 95 i'll admit

    Can anyone take a look at my logs and see if there is anything that stands out?

    i've got them on an excel sheet as typing them up here would create the longest post in history. If you might be able to assist could you put your email up and I can send them through asap.

    Thanks in advance for any assistance

    Scotty
    Last edited by scotty86d; 12th March 2012 at 20:11.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
 

 

Similar Threads

  1. Cant get a good quote for first car 20 year old
    By Gareth a3 in forum Insurance - Sponsored by Sky Insurance
    Replies: 34
    Last Post: 21st April 2012, 23:34
  2. Running New Car In
    By nicks3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 21st September 2009, 16:28
  3. Running a new car in?
    By ferris in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 1st May 2009, 18:51
  4. First audi quote quote is it good/bad ?
    By grumpytraveller in forum A3/S3/Sportback (8P Chassis)
    Replies: 25
    Last Post: 20th November 2008, 07:23
  5. car seems to be running on 2 cyl while starting up when cold.
    By inetforce in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 20th February 2007, 18:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO