Sky InsuranceChris Nott
Results 1 to 11 of 11
  1. #1
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,019

    Touareg Fault Codes

    Just got these error codes from my dad for 03 V10 Touareg. Cany one shed some light on to possible solutions?
    We are searching google as well.

    --------------------------------------
    --------------------------------------------------------------------------------
    Chassis Type: 7L - VW Touareg
    Scan: 01 02 03 05 06 08 09 11 13 15 16 17 18 19 1C 22 29 32 34 36
    ********* 37 39 3C 46 47 55 56 57 64 65 68 69 6C 6D 6E 75 76 77
    *
    VIN: WVGZZZ7LZ3D012579** Mileage: 162280km/100836miles
    -------------------------------------------------------------------------------
    Address 01: Engine******* Labels: Redir Fail!
    ** Part No SW: 070 906 016 D*** HW: 028 101 073 6
    ** Component: V10 5,0L EDCG000AGMª5264*
    ** Coding: 0000127
    ** Shop #: WSC 00712 210 87494
    ** VCID: 112DB17773A9
    4 Faults Found:
    18253 - Please check DTC Memory of Steering Electronics (J527)*
    *********** P1845 - 000 -* -
    ************ Freeze Frame:
    ******************* RPM: 693 /min
    ******************* Torque: 158.0 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 13.45 V
    ******************* Bin. Bits: 00101100
    ******************* Bin. Bits: 00000000
    ******************* Bin. Bits: 00101100
    18005 - Powertrain Databus: Missing Message from Level Control System (J197)
    *********** P1597 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 756 /min
    ******************* Torque: 118.5 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 11.02 V
    ******************* Bin. Bits: 00001000
    ******************* Torque: 387.1 Nm
    ******************* Torque: 0.0 Nm
    18034 - Powertrain Data Bus: Missing Message from TCU
    *********** P1626 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 714 /min
    ******************* Torque: 134.3 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 11.02 V
    ******************* Bin. Bits: 00001000
    ******************* Bin. Bits: 00000000
    ******************* Bin. Bits: 10000100
    18057 - Powertrain Data Bus: Missing Message from ABS Controller
    *********** P1649 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 714 /min
    ******************* Torque: 134.3 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 11.02 V
    ******************* Bin. Bits: 00001000
    ******************* Torque: 387.1 Nm
    ******************* Bin. Bits: 00000000
    Readiness: 0 0 X X X
    -------------------------------------------------------------------------------
    Address 05: Acc/Start Auth.******* Labels: 3D0-909-13x-05.lbl
    ** Part No SW: 3D0 909 135 C*** HW: 5WK 470 22
    ** Component:*** Kessy*********** 6120*
    ** Coding: 0131304
    ** Shop #: WSC 00581 210 89740
    ** VCID: 2545F5A79721
    ** Part No: XXXXXXXXXXX
    ** Component: ELV**************** XXXX
    3 Faults Found:
    00003 - Control Module
    *********** 012 - Electrical Fault in Circuit
    00288 - Steering Column Lock Actuator (N360)
    *********** 004 - No Signal/Communication - Intermittent
    00457 - Control Module for Network (J519)
    *********** 004 - No Signal/Communication - Intermittent
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC******* Labels: None
    ** Part No: 7L6 907 040 D
    ** Component: CLIMAtronic R/L** X 2714*
    ** Coding: 0001020
    ** Shop #: WSC 31414 000 00000
    ** VCID: 316D11F7D3E9
    1 Fault Found:
    00710 - Defroster Flap Positioning Motor (V107)
    *********** 000 -* -* - Intermittent
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.******* Labels: 7L6-937-049.lbl
    ** Part No: 7L6 937 049 L
    ** Component:******************** 2702*
    ** Coding: 0112892
    ** Shop #: WSC 31414 000 00000
    ** VCID: 458555277761
    3 Faults Found:
    00907 - Intervention load Management
    *********** 000 -* -
    01299 - Diagnostic Interface for Data Bus (J533)
    *********** 013 - Check DTC Memory - Intermittent
    01520 - Rain and Light Recognition Sensor (G397)
    *********** 008 - Implausible Signal - Intermittent
    -------------------------------------------------------------------------------
    Address 11: Engine II******* Labels: None
    ** Part No SW: 070 906 016 D*** HW: 028 101 073 6
    ** Component: V10 5,0L EDCG000AGSª5264*
    ** Coding: 0000127
    ** Shop #: WSC 00712 210 87494
    ** VCID: 112DB17773A9
    4 Faults Found:
    18005 - Powertrain Databus: Missing Message from Level Control System (J197)
    *********** P1597 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 714 /min
    ******************* Torque: 118.5 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 11.02 V
    ******************* Bin. Bits: 00001000
    ******************* Torque: 387.1 Nm
    ******************* Torque: 0.0 Nm
    18034 - Powertrain Data Bus: Missing Message from TCU
    *********** P1626 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 714 /min
    ******************* Torque: 118.5 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 11.10 V
    ******************* Bin. Bits: 00001000
    ******************* Bin. Bits: 00000000
    ******************* Bin. Bits: 10000100
    18057 - Powertrain Data Bus: Missing Message from ABS Controller
    *********** P1649 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 714 /min
    ******************* Torque: 118.5 Nm
    ******************* Speed: 0.0 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 11.10 V
    ******************* Bin. Bits: 00001000
    ******************* Torque: 387.1 Nm
    ******************* Bin. Bits: 00000000
    18058 - Powertrain Data Bus: Missing Message from Instrument Cluster
    *********** P1650 - 000 -* -* - Intermittent
    ************ Freeze Frame:
    ******************* RPM: 588 /min
    ******************* Torque: 110.6 Nm
    ******************* Speed: 3.6 km/h
    ******************* Load: 0.0 %
    ******************* Voltage: 13.60 V
    ******************* Bin. Bits: 00001000
    ******************* Torque: 363.4 Nm
    ******************* Torque: 0.0 Nm
    -------------------------------------------------------------------------------
    Address 17: Instruments******* Labels: 7L6-920-xxx-17-7LA.lbl
    ** Part No: 7L6 920 980 C
    ** Component: KOMBIINSTRUMENT RB4 2835*
    ** Coding: 0007411
    ** Shop #: WSC 00591 210 83198
    ** VCID: 387B2CD33093
    1 Fault Found:
    00457 - Control Module for Network (J519)
    *********** 004 - No Signal/Communication - Intermittent
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway******* Labels: 6N0-909-901-19.lbl
    ** Part No: 6N0 909 901
    ** Component: Gateway K<>CAN***** 0101*
    ** Coding: 0000006
    ** Shop #: WSC 31414 000 00000
    ** VCID: F0EB54F39863
    1 Fault Found:
    00457 - Control Module for Network (J519)
    *********** 004 - No Signal/Communication - Intermittent
    -------------------------------------------------------------------------------
    Address 29: Left Light******* Labels: 3D0-909-157.lbl
    ** Part No: 3D0 909 157
    ** Component: EVG GDL+AutoLWR(l)* 0001*
    ** Coding: 0000003
    ** Shop #: WSC 31414 000 00000
    ** VCID: E6C732ABAAA7
    1 Fault Found:
    01539 - Headlights Not Adjusted
    *********** 005 - No or Incorrect Basic Setting / Adaptation - MIL ON
    -------------------------------------------------------------------------------
    Address 39: Right Light******* Labels: 3D0-909-158.lbl
    ** Part No: 3D0 909 158
    ** Component: EVG GDL+AutoLWR(r)* X012*
    ** Coding: 0000003
    ** Shop #: WSC 31414 000 00000
    ** VCID: E7D93FAFADAD
    1 Fault Found:
    01539 - Headlights Not Adjusted
    *********** 005 - No or Incorrect Basic Setting / Adaptation - MIL ON
    -------------------------------------------------------------------------------
    Address 46: Central Conv.******* Labels: 7L0-959-933.lbl
    ** Part No: 7L0 959 933 C
    ** Component: BN HSG************* 0102*
    ** Coding: 0000065
    ** Shop #: WSC 00581 210 89740
    ** VCID: 3C7330C304AB
    ** Part No: 7L0 959 701 E
    ** Component: Tuersteuergeraet FS 0104
    ** Part No: 7L0 959 702 E
    ** Component: Tuersteuergeraet BF 0104
    ** Part No: 7L0 959 703 B
    ** Component: Tuersteuergeraet HL 0104
    ** Part No: 7L0 959 704 B
    ** Component: Tuersteuergeraet HR 0104
    ** Part No: 7L0 907 719
    ** Component:*** Neigungssensor** 0020
    ** Part No: 7L6 951 171
    ** Component: A* Innenraumsensor* 0019
    1 Fault Found:
    00000 - End of output
    *********** 000 -* -
    -------------------------------------------------------------------------------
    Address 57: TV Tuner******* Labels: None
    ** Part No: 7L6 919 146 A
    ** Component: TV Tuner******* H00 0201*
    ** Coding: 0000010
    ** Shop #: WSC 31414 000 00000
    ** VCID: 387B2CD33093
    1 Fault Found:
    00480 - Control Module in Instruments for Infotainment CAN (J285)
    *********** 004 - No Signal/Communication - Intermittent
    -------------------------------------------------------------------------------
    Address 68: Wiper Electr.******* Labels: None
    ** Part No: 7L0 955 119 G
    ** Component: Front Wiper******** 2416*
    ** Coding: 0000004
    ** Shop #: WSC 31414 000 376832
    ** VCID: 387B2CD33093
    1 Fault Found:
    01024 - Rain Sensor (G213)
    *********** 014 - Defective - Intermittent
    -------------------------------------------------------------------------------

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    1st question, have you cleared, driven then relogged as yet?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,019
    Quote Originally Posted by NHN View Post
    1st question, have you cleared, driven then relogged as yet?
    Yup.
    Twice.

    Funny thing is, the car works fine.
    Every thing works apart from Kessy and the heated steering wheel and no errors on the dash.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Thats a shed load of errors in 1 hit, that leads me to believe power or ce board, assume you've meter checked all fuses?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,019
    Quote Originally Posted by NHN View Post
    Thats a shed load of errors in 1 hit, that leads me to believe power or ce board, assume you've meter checked all fuses?
    Scary mate. Not sure where to start.

    All fuses was checked. all cables was check.
    There was an issue with water ingress in the passenger foot well and some broken cables.
    That has all been fixed and some of the original errors have gone. this it was remains.

    My thinking and fear is that 1 unit or two has died and causing all the others to to error but no idea where to start.
    I did think about Central electric or Central convinence.

    Got any ideas or suggestions on where to start or any thing really?

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Without checking, but are there any modules under that footwell/seat area, if so then that would be my 1st port of call for any corrosion on the pcb, I suspect its either wiring still or module has some corrosion partially which is why it still works.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,019
    Quote Originally Posted by NHN View Post
    Without checking, but are there any modules under that footwell/seat area, if so then that would be my 1st port of call for any corrosion on the pcb, I suspect its either wiring still or module has some corrosion partially which is why it still works.
    There but they was up out of the water or bolted to the under side of the seat.
    Only thing that was there was cables, couple of exposed power cables but they have been cleaned and rejoined, which actually removed some codes.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Something could of shorted out mate & caused issue further down the cable as such.

    Right, time for afternoon tea & Italian biscuits.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,019
    Quote Originally Posted by NHN View Post
    Something could of shorted out mate & caused issue further down the cable as such.

    Right, time for afternoon tea & Italian biscuits.
    Nice enjoy.

    I'm on the phone to father going through theses faults.
    Possible fault with onboard supply control unit, investigating that as it controls power to the ECUs.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Yeap thats the CE board.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,019
    Quote Originally Posted by NHN View Post
    Yeap thats the CE board.
    Why is there two different names for it? lol

    He going to do some more testing to night and take a look at the box and cables around it.
    If not, buy this.
    http://www.ebay.co.uk/itm/190564286200



    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

 

 

Similar Threads

  1. help with fault codes please
    By teknik in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 29th October 2011, 14:52
  2. Fault Codes
    By stevehall in forum VCDS (formerly VAG-COM) forum
    Replies: 0
    Last Post: 18th August 2010, 22:13
  3. fault codes
    By mad max in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 8th June 2010, 21:49
  4. misfiring fault, tech help needed - have vagcom fault codes
    By shufti in forum General Technical / How To
    Replies: 5
    Last Post: 16th June 2006, 22:14
  5. S6 Fault codes
    By bigmoose in forum General Technical / How To
    Replies: 0
    Last Post: 16th June 2005, 16:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO