Volks AutosBadger5
Results 1 to 15 of 15
  1. #1
    tbcuprat's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2006
    Posts
    45

    Can someone log a block in a MY2007 A3 8P or later.

    Trying to confirm something that I have read regarding a G89 sensor.

    I'm after the reading in the second channel.
    I have attached a photo for reference.

    Module 08 HVAC
    Measuring block : 010

    Thanks.


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011
    What exactly are you trying to confirm?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    48
    At a guess I would think he's wondering why the Fresh Air Itake (G89) is reading -50 Deg C. Looks a bit cold to me, possibly the sensor has failed?

    Take this as a stab in the dark though as I have absolutely no experience with VCDS.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011
    lmfao, oops didnt see the minus, my excuse, got home at 11pm from work & promptly passed out non alcohol induced :P

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    tbcuprat's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2006
    Posts
    45
    Yep the -50 degrees seems to suggest that something is wrong.

    Elsawin suggests that the G89 sensor was being fazed out from 2006 and the reading is nothing to be worried about.
    Just need to see another cars reading for this block.

    We also can't find the sensor anywhere or it's in the actual aircon unit which involves a dash out, aircon out job just to replace a £20 sensor.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011
    But do you actually have an issue that you've found or you were just browsing with vcds & found that & wondered why?

    Yes there were a few changes in mid 07 on the climate side which is why the new chrome style units can be used on the older mid 07/08 cars.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    tbcuprat's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2006
    Posts
    45
    The car had the econ light on permanently. There was no refrigerant or pressure in the system.

    It was re-gassed and HVAC was checked on VCDS by my mechanic.
    We sought to replace the G89 sensor and failed to find its location

    I'm still researching at the moment if this is an actual issue, a red herring or even if this sensor actually exists.

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011
    If you check the 20 pin red connector on climate unit, pin 10, see if this has a wire in, if not, then yours would appear to be the newer type that removed the G89 sensor, if the wires present, then you need to find the sensor.

    G89 - Fresh air intake duct temperature sensor

    It shows approx 4 of these sensor types, all plummed into the ducting & they look accessible.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    tbcuprat's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2006
    Posts
    45
    Quote Originally Posted by NHN View Post
    If you check the 20 pin red connector on climate unit, pin 10, see if this has a wire in, if not, then yours would appear to be the newer type that removed the G89 sensor, if the wires present, then you need to find the sensor.

    G89 - Fresh air intake duct temperature sensor

    It shows approx 4 of these sensor types, all plummed into the ducting & they look accessible.
    Hi Nigel,

    I will attempt to remove the climatronic and check the pinout.

    I have found four sensors. Only the two outer vents share the same part number as the suspect G89.

    Thanks for your help.

  11. #10
    tbcuprat's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2006
    Posts
    45
    Your advice was tip top Nigel.

    Pin 10 is empty. So a definitely no G89 sensor and not a reading to be concerned about.

    Just curious what other A3's with climatronic and of similar age say when reading this channel on VCDS.

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011
    You may consider upgrading climate to the newer chrome version then

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    tbcuprat's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2006
    Posts
    45
    I think they may already be installed. Well the rings around the temperature selection is brushed metal. Are there different types?

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Nottingham
    Posts
    230
    Mine is an 07 S3 and the fresh air intake temperature (G89) reads -50. Just been outside doing a scan as i've got the same problem with the ECON light not going out.
    '07 Phantom Black S3

    Superchips Bluefin Stage 1
    TTRS FBMFSW
    MY11 Rear Lights
    Auto-lights/Auto-Wipers/Auto-dimming rear view mirror/CHLH retrofit

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,011
    Check your fuses 1st, also G89 is a dash temp sensor iirc, so need to figure out which one, as there are 2, 1 in each side vent area iirc.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. MY2007 Coin Tray to Cup Holder - Help
    By tbcuprat in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 11th November 2011, 08:56
  2. Had a log done does it look ok.
    By rhubarb4 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 26th August 2011, 20:32
  3. my first log
    By Bradderz_1988 in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 5th August 2011, 15:46
  4. First log on block 002
    By wibble111 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 2nd April 2011, 19:45
  5. log on?
    By stewarta13wsb in forum Jokes, Games & Humour
    Replies: 0
    Last Post: 16th August 2006, 11:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO