Monster MotorsportJMB Retrofits
Results 1 to 5 of 5
  1. #1
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135

    Fault code info ?

    Anyone any ideas on these thanks..
    I have an aircon problem ( it dosnt work) but other than that all seems to working. tried clearing faults but they return straight away.


    Address 09: Cent. Elect. Labels: 8P0-907-279-23-H.lbl
    Part No SW: 8P0 907 279 A HW: 8P0 907 279 A*
    Component: Bordnetz-SG 1.0 H30 0501
    Revision: 00030000 Serial number: 00000000647973
    Coding: 058C4F01A0141000000000000000000000
    Shop #: WSC 00000 000 00000
    VCID: 3B7168A003E3

    Part No: 8P2 955 119 C
    Component: Wischer WWS Audi350 0180
    Coding: 16711696
    Shop #: WSC 00000

    4 Faults Found:
    01330 - Central Control Module for Central Convenience (J393)
    004 - No Signal/Communication - Intermittent
    01320 - Control Module for Climatronic (J255)
    004 - No Signal/Communication - Intermittent
    01341 - Control Module in Instrument Panel On Comfort CAN (J285)
    004 - No Signal/Communication - Intermittent
    00466 - Control Module for Steering Column Electronics (J527)
    004 - No Signal/Communication - Intermittent

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Urm have you been fiddling at all mate?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Anyone know why these codes do not appear on the RossTech list ?

    Is it worth asking them ?

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Check your CE board Paddy to see if a connector has come loose mate, as strange all these have come up together.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    bearthebruce's Avatar
    Ross-Tech, LLC

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Ambler, PA
    Posts
    331
    Quote Originally Posted by mike foster View Post
    Anyone know why these codes do not appear on the RossTech list ?

    Is it worth asking them ?
    Consider the post as you having asked.

    The reason these codes are not listed is that they seem pretty self explanatory. "No Signal/Communication - Intermittent" means that there is no signal from the module and that the communications is intermittent - not continuous, not always there. So, there is not much more to add. You have a wiring issue or something is messing with the communications bus by which the modules are trying to talk. Could be a module, could be a coding problem, could be a wiring issue, could be the central electric module has failed. You will have to begin troubleshooting the reasons the old fashioned way. An ohm meter and a wiring diagram is where I would start.

    But first, as Nigel asked, did you make any changes?
    -Bruce-
    Ross-Tech, LLC
    Bruce@Ross-Tech.com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO