Badger5EM Tuning
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7

    Car won't start after taking out the instrument CLUSTER HELP!!!!

    Hi

    I've taken out my instrument cluster, swapped it with another one cause it was literally "broken" I replaced the whole thing (I threw away the old cluster->which I shouldn't have done!) Now i'm stuck...

    When I start the car, it dies after less than a second...
    (the instrument cluster is showing me all sorts of weird things:
    -the temperature goes to the maximum
    -rpm-meter is going to the maximum, passing the 6000rpm even and goes back directly
    -the mileage doesn't show at all totally dark!

    HELP can anyone tell me what to do?


    I've scanned with VCDS and got this:
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Chassis Type: 1K0
    Scan: 01 03 09 15 16 17 19 25 42 44 46 52 7D

    VIN: WAUZZZ8P64A172453 Mileage: 0km/0miles

    00-Steering Angle Sensor -- Status: OK 0000
    01-Engine -- Status: Malfunction 0010
    03-ABS Brakes -- Status: Malfunction 0010
    09-Cent. Elect. -- Status: Malfunction 0010
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: Malfunction 0010
    17-Instruments -- Status: Malfunction 0010
    19-CAN Gateway -- Status: OK 0000
    25-Immobilizer -- Status: Malfunction 0010
    42-Door Elect, Driver -- Status: Malfunction 0010
    44-Steering Assist -- Status: Malfunction 0010
    46-Central Conv. -- Status: Malfunction 0010
    52-Door Elect, Pass. -- Status: Malfunction 0010
    7D-Aux. Heat -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 03G-906-016-BKD.lbl
    Part No SW: 03G 906 016 G HW: 028 101 136 4
    Component: R4 2,0L EDC 0000SG 5705
    Revision: 12345678 Serial number: AUX7Z0D3FNP01K
    Coding: 0000032
    Shop #: WSC 01317 552 00000
    VCID: 2756F9C2A9B70224

    No fault code found.
    Readiness: 0 0 1 1 1

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.lbl
    Part No: 1K0 907 379 K
    Component: ESP FRONT MK60 0103
    Coding: 0023174
    Shop #: WSC 06435 000 00000
    VCID: 3A7030B64A058FCC

    3 Faults Found
    00810 - Sensor 1/2 for Brake Pressure
    005 - No or Incorrect Basic Setting / Adaptation
    01423 - Lateral Acceleration Sensor (G200)
    005 - No or Incorrect Basic Setting / Adaptation
    00778 - Steering Angle Sensor (G85)
    005 - No or Incorrect Basic Setting / Adaptation

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8P0-907-279-23-B.lbl
    Part No SW: 8P0 907 279 HW: 8P0 907 279 *
    Component: Bordnetz-SG 1.0 H30 0501
    Revision: 00030000 Serial number: 00000000680416
    Coding: 00884F0002141000000000000000000000
    Shop #: WSC 00000 000 00000
    VCID: FAF070B68A85CFCC

    Component: Fehler Lin-Slave 01

    1 Fault Found
    02071 - Local Databus
    004 - No Signal/Communication

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8P0-959-655-84.lbl
    Part No SW: 8P0 959 655 D HW: 8P0 959 655 D
    Component: Airbag 8.4ED H00 0140
    Coding: 0010602
    Shop #: WSC 06435 000 00000
    VCID: 438E4D523DCFCE04

    No fault code found.

    -------------------------------------------------------------------------------
    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 HW: 1K0 953 549
    Component: Lenksulenmodul 012 0030
    Coding: 0000002
    Shop #: WSC 06435 000 00000
    VCID: EFE651E2C1C79A64

    No fault code found.

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: None
    Component: KOMBIINSTR. VDO
    Coding: 0000140
    Shop #: WSC 00999 444 64523
    VCID: 55AA830AC35B40B4

    2 Faults Found
    00668 - Supply Voltage Terminal 30
    001 - Upper Limit Exceeded
    Freeze Frame:
    Fault Status: 00000010
    Fault Priority: 4
    Fault Frequency: 1
    Reset counter: 1
    Time Indication: 0
    Date: 2000.01.04
    Time: 00:37:53

    00003 - Control Module
    014 - Defective
    Freeze Frame:
    Fault Status: 00000011
    Fault Priority: 1
    Fault Frequency: 1
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:15


    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 1K0-907-530.lbl
    Part No SW: 1K0 907 530 D HW: 1K0 907 951
    Component: Gateway H08 0100
    Revision: 08 Serial number: 2500104406021F
    Coding: 3D0F0900071100
    Shop #: WSC 06435 000 00000
    VCID: 2854FAFEA4A90D5C

    No fault code found.

    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Cannot be reached

    -------------------------------------------------------------------------------
    Address 42: Door Elect, Driver Labels: 8P0-959-801-MIN1.lbl
    Part No: 8P0 959 801 A
    Component: Tuersteuerger. H10 0010
    Coding: 0000016
    Shop #: WSC 00150 216 80752
    VCID: 39722FBA4F0384D4

    No fault code found.

    -------------------------------------------------------------------------------
    Address 44: Steering Assist Labels: 1Kx-909-14x.lbl
    Part No: 1K1 909 144 F
    Component: EPS_ZFLS Kl.9 1301
    Shop #: WSC 00000 000 00000
    VCID: 2E580CE6864D536C

    2 Faults Found
    02546 - Steering Limit Stop
    005 - No or Incorrect Basic Setting / Adaptation
    Freeze Frame:
    Mileage: 8560 km
    Temperature: 19.0C
    Voltage: 12.40 V
    Voltage: 12.20 V

    00778 - Steering Angle Sensor (G85)
    005 - No or Incorrect Basic Setting / Adaptation
    Freeze Frame:


    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 8P0-959-433.lbl
    Part No: 8P0 959 433
    Component: KSG H02 0040
    Coding: 018800186D288505484AC67000
    Shop #: WSC 00999 444 64523
    VCID: F9F26FBA8F83C4D4

    Part No: 1K0 951 605 A
    Component: LIN BACKUP HORN H01 1201

    Part No: 1K0 907 719
    Component: Neigungssensor 003 0003

    Part No: 8P0 951 177
    Component: Innenraumueberw.H03 0010

    No fault code found.

    -------------------------------------------------------------------------------
    Address 52: Door Elect, Pass. Labels: 8P0-959-802-MIN1.lbl
    Part No: 8P0 959 802 A
    Component: Tuersteuerger. H09 0010
    Coding: 0000016
    Shop #: WSC 00150 216 80752
    VCID: 3A7030B64A058FCC

    No fault code found.

    -------------------------------------------------------------------------------
    Address 7D: Aux. Heat Labels: 1K0-963-235.lbl
    Part No SW: 1K0 963 235 D HW: 1K0 963 235 D
    Component: PTC-Element 0404
    Revision: 00700000 Serial number:
    Shop #: WSC 00000 000 00000
    VCID: 2C5C06EEB051217C

    No fault code found.

    End ---------------------------------------------------------------------

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    For a start you cant just swap clusters as the keys will need to be coded (immobiliser) to it and its a dealer job.

    This is probably why the car wont run. Is there a flashing icon in the shape of a key?

    Also are you sure its the correct cluster for your car?

    Not sure about the fault codes some of them could be old logged codes.

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    Oh dear, as above, unless you coded the cluster to the car & keys, then it wont stay running as IMMO will cut it out after 2 seconds.

    Allot of your errors are due to calibration, but they wont help anyway, as it wont run until coded by audi or someone who has your SKC.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7
    Quote Originally Posted by benr View Post
    For a start you cant just swap clusters as the keys will need to be coded (immobiliser) to it and its a dealer job.

    This is probably why the car wont run. Is there a flashing icon in the shape of a key?

    Also are you sure its the correct cluster for your car?

    Not sure about the fault codes some of them could be old logged codes.

    I'm 100% sure they are the same as it was the same model of AUDI A3 and also a VDO cluster...
    There's no icon in the shape of a key?

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    Its a coil icon not key usually & even if its a different A3, it would work but revs & speedo will be wrong, but again stated it wont run as the immo has to be coded to the car with cluster, yours isnt so run for longer than 2-5 seconds.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7
    Is there a way that I could fix it myself?

    Does anyone know how or someone who could point me in the right direction at least to repair my car?

    I've got:
    -VAG CAN COMMANDER
    -VCDS
    -LAUNCH X431 master Diagnostic tool
    that I can use...

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    The fact you've tossed your existing cluster is a big issue as you transfer the settings of that to the new one & thats where you retrieve the skc from aswell, just get it to a dealer as they will be able to get the skc from germany, others would take skc from old unit, thus may not be able to help.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7
    Quote Originally Posted by NHN View Post
    The fact you've tossed your existing cluster is a big issue as you transfer the settings of that to the new one & thats where you retrieve the skc from aswell, just get it to a dealer as they will be able to get the skc from germany, others would take skc from old unit, thus may not be able to help.
    I've called the chopshop and went to pick up the old cluster :D THANK GOD--->they've kept it!


    What should I do now?????
    How can I get the SKC code from the old cluster?

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    Uh plug it into your car & take new (hopefully compatible) cluster to your dealer to get coded, assuming old one lets car stay running.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Commander can extract SKC codes iirc.

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    Depends on version tbh Mark, most have a V1 setup which wont do 8P's afaik, but hey try your luck, newer versions are harder to come by & genuine is thousands.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7
    So I plugged in the VagCan Commander but it can't find the com-port? Anyone know what I did wrong?

  14. #13
    Dilligaf-UK's Avatar
    Chugging along

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    183
    Where to start - taking out the clocks and binning them would be the first mistake LOL
    2004 A4 1.8T (190) S-Line Quattro

    FULL VCDS - HEX-USB+CAN



  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7
    I wanna try doing this myself, cause I heard they rather sell me a new cluster again
    I can't pay such bills for the moment
    HELP?

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Gent
    Posts
    7
    Yeps you got that right

  17. #16
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    Just take it to audi, they will charge 30 minutes to code cluster to car, 50, you dont have to buy a cluster if you dont want to, just make sure replacement cluster is the correct one.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO