Volks AutosEM Tuning
Results 1 to 2 of 2
  1. #1
    Adam.'s Avatar
    Meow.

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Glasgow
    Posts
    634

    A3 8p Cruise Coding Issues.

    Hi guys,

    I've got a 60 plate S-Line A3 140tdi S-Tronic.

    I fitted cruise this morning but I'm having a bit of trouble coding it in!

    The steering wheel controler part is 8P0 953 549 K.

    When loading up the Engine controller, Login - 11 changes to Coding - 11 then grey's its self out.




    If I go to 07 and then long coding, I can change it there. (Byte 5 - Bit 5). But when I click 'do it' I get this error :



    Anyone got any ideas?



    Oh and it's a genuine cable!!

    Cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Adam.'s Avatar
    Meow.

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Glasgow
    Posts
    634
    Right got it sorted.

    For anyone who gets stuck on this, this needs changed >



    Also before hitting 'do it', Make sure that Importer # and Equipment # are not 000 and 00000. Just put them to 123 and 12345.



    Cheers to jb0o for the help aswell!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO