EM TuningAH Fabrications
Results 1 to 4 of 4
  1. #1
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851

    remote control matching

    tried matching remote controls on a3 (8p) but with no luck,went to channel '003 shows only 1 remote,put in new value of '2' but it wont let me 'save' tried all other ways as it says on ross tech site....any ideas?
    Full leather/19"wheels/cruise/

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    48
    Adaptation Channel 000 should erase all previously matched remotes and Channel 001 should enable remote matching. If this isn't working, post the Auto-Scan and model year if you edit the VIN.

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    Thanks, i checked that and done it,i also did a 2001 (b6) a4 and that showed '0' in matched remotes,ive got the remote working now anyway...but it still shows '0' in stored memory........is this quite normal even though ive matched the remote and its working fine ?
    Full leather/19"wheels/cruise/

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    48
    Yes, that sounds normal. The stored value is not always the actual value of matched remotes.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO