Chris NottBadger5
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    bury,gtr manchester
    Posts
    22

    17090/f125/p0706/codes need urgent help

    i have a audi a6 2004 130 tdi sport with a multronic g/box .ghq with130.000mls. prnds lights have started flashing on dashdisplay..i got it hooked up on a snapon diagnostics and the following came up to which i need help..........17090 transmition range sensor f125 implausable signal p0706 intermitant 4b0910155cv30-01j1.9Ltd rwd3120 coding0000001wfc004926 ......enginne is avf..g/box is ghQ chassis no wauzzz4b94no84760 if this helps with any answers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Check if there is a sensor within the transmission that can be replaced mate, your local dealer should be able to advise a little of this just in parts.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    tariqonnet

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Saudi Arabia
    Posts
    3
    Hi, did you resolve you problem? I'm currently facing same problem. Can you share your experience or any suggestions
    Thanks
    Tariq

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    bury,gtr manchester
    Posts
    22
    hi i had to have gearbox ecu repaired///gearbox rear removed .ecu sent for refurb .new oil refited and reset with vagcom.....800 what a bummer ..local garage would have done removal of ecu of which i would have to sort out refurb 250+vat] they would put back/ add new oil ect/ect 250+vat but no guarantee //so opted to go to carvers in denton manchester ..2year warenty 800 ...touch wood all ok now ..carvers also showed me damaged sensor on ecu [cracked] of which was replaced with new when refurbed..ps there is a few companys that refurb..just google g/box ecu repairs.indetech are suposed to be best but are in miltonkeens ...good luck hope it doesnt hurt to the tune of 800

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO