Chris NottVolks Autos
Results 1 to 23 of 23
  1. #1
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63

    Can you help me sort alarm out ??

    Hi all,
    I have an A4 Cab 2.5TDI.
    Ive noticed that the siren does not work when alarm is activated. Can you turn this off / on with VAGCOM (i have this) as i cant see the section for the alarm on it.
    And the passenger side LED does not flash, can this be connected to problem? - Didnt want to take door card off as it looks a bit tricky.
    Would appreciate your help.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    yeh, the alarm is in 46 comfort.

    Coding

    • +00001 = GB-Alarm (not USA)
    • +00002 = Confirmation Anti-Theft Warning System (Blink)
    • +00004 = Selective Central Locking (SCL)
    • +00008 = Anti-Theft Warning System
    • +00016 = Rear Lid Release Locking at 5 km/h
    • +00032 = Central Locking at 15 km/h (or 10 mph)
    • +00064 = Comfort Function via Remote Control (not USA)
    • +00128 = Right Hand Drive (RHD)
    • +00256 = Avant
    • +00512 = Confirmation Close via Remote (1x Blink)
    • +01024 = Confirmation Anti-Theft Warning Sytem Horn Activation
    • +02048 = Door-/Window Regulator Logic
    • +04096 = Thatcham Anti-Theft Warning (not USA)
    • +08192 = No Safe-Function
    • +16384 = Side Windows with Insulated Glass
    Note: Coding is the sum of the individual options. Not all options apply for all control modules!

    however, i would check in measuring blocks to see if you passenger door is being seen, its sounds like its not if the led isnt flashing, is the door being seen on your dis ??
    the door card is a doddle to remove mate.
    the problem will more than likely be the loom from the car to the door, pull back the rubber to see if theres any broken down wires, this is common .
    LOTS DONE, LOTS SPENT !!!!

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Beaten to it by the northern monkey :P

    Morning btw

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    afternoon foreigner lol
    LOTS DONE, LOTS SPENT !!!!

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    1 sec

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    si si
    LOTS DONE, LOTS SPENT !!!!

  8. #7
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406
    Quote Originally Posted by whitty View Post
    Hi all,
    I have an A4 Cab 2.5TDI.
    Ive noticed that the siren does not work when alarm is activated. Can you turn this off / on with VAGCOM (i have this) as i cant see the section for the alarm on it.
    And the passenger side LED does not flash, can this be connected to problem? - Didnt want to take door card off as it looks a bit tricky.
    Would appreciate your help.
    Hi there. Someone else had this problem, the led not flashing, and this was down to the boot not shut properly, hence the alarm not engaging and not sounding when it should. Could be a door/ boot not shut ???
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Quote Originally Posted by 1wheelonly View Post
    si si
    I think for you it should be Sissy :P

    Quote Originally Posted by Watty View Post
    Hi there. Someone else had this problem, the led not flashing, and this was down to the boot not shut properly, hence the alarm not engaging and not sounding when it should. Could be a door/ boot not shut ???
    Yeah could be a faulty lock, door not shutting fully, needs to test the door locks manually by pushing the lock latch inward & see if this triggers anything cause the microswitches can become full of crap, clogged over the years thus get stuck.

    Can end up with locking keys in car if not careful as someone did on there 8P for the very same problem.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    Davidwynne's Avatar
    Landatec

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Farnborough, Hampshire
    Posts
    16
    Hi NHN

    You have a PM. No rush as I see you are a new Dad. Me only a 7 time grandfather.

    Congratulations
    Last edited by Davidwynne; 23rd August 2010 at 10:12. Reason: update

  11. #10
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Ok guys a quick update for you experts.
    i scanned for fault code and found this one only :

    Monday,23,August,2010,11:33:46:05100
    VCDS Version: Release 10.6.0
    Data version: 20100630


    Address 46: Central Conv. Labels: 8E0-959-433-MAX.lbl
    Control Module Part Number: 8H0 959 433 D
    Component and/or Version: Komfortgert T3B 1312
    Software Coding: 07819
    Work Shop Code: WSC 00672
    Additional Info: 8H2959802 Trsteuer.FS BRM 0001
    Additional Info: 8H2959801 Trsteuer.BF BRM 0001
    Additional Info: 8H0959801A Trsteuer.HL BRM 0001
    Additional Info: 8H0959802A Trsteuer.HR BRM 0001
    VCID: 35655EDB2529
    1 Fault Found:

    01134 - Alarm Horn (H12)
    29-00 - Short to Ground

    I guess that the siren is knackered, (quite common i believe) - the indicators flash but no niose from alarm siren after i set it to beep on activation.
    I sat in car and set alarm via fob, waited till drivers side LED started to flash and pulled inside drivers door handle and alarm was triggered, (no niose though just flashing indicators) but when i did the same with the passenger side nothing happened, this is the side that has no flashing LED.
    I am getting very confused now as well as a bit worried cus if someone wants to break in theres a 50% chance they can get in without the alarm being triggered. LOL.
    What are your opinions on this then guys.

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Well if the siren connector is on ok, then its chance its buggered mate as that suggests its not connected/functioning, check wiring to it aswell, but until I can check etka, I cant see if its the same as the 8L version that leaked acid from the batteries all over the PCB, maybe someone else can check revisions.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Thanks Nigel,
    Any ideas where the siren is ........ there is conflicting results on here about the position of it, some say left and some say right and some say in boot and some say in roof storage space. LOL

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Well I thought it was up in the front wheel arch tbh fitted with a special nut that snaps of when installed so cant be removed easily, I'd have to check with etka/elsa, give H5DJR a pm & ask if he can verify where is in elsa mate as I've not reinstalled my software yet mate.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    is your interior light coming on when you open the passenger door ????
    LOTS DONE, LOTS SPENT !!!!

  16. #15
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Yes 1wheelonly it is coming on which suggests to me that the door switch is working fine.

    Frustrating now !! LOL

  17. #16
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    yes, sound fine, head scratcher for sure, if ya switch is ok , seems very odd its not trippin the alarm on opening !!!!
    would be easier in front of me, where abouts are you ?
    how far from east mids airport are you ?
    dont mind helping mate, im sure wed sort it
    LOTS DONE, LOTS SPENT !!!!

  18. #17
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Siren then IMHO.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  19. #18
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Yeah i would say the siren is knackered but i wouldnt think that would stop the passenger door from triggering the alarm when its opened as it doesnt.
    I think they are 2 seperate issues.
    Can you give me some pointers on how to remove the passenger side door card.
    I am gunna check wiring feeds to alarm led, maybe if there is no power to the led it would affect the alarm on that door.

  20. #19
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Wowzers !!
    Found siren (behind O/S trim in roof storage), pulled connector apart which sort of fell apart, took siren out, cut in half to reveal ............. its absolutely rusty as foooooooook and beyond repair so will have to get new siren.
    Will keep you informed about the LED issue on passenger side door, - i am hoping that as the circuit board is totally kaput in the siren then it is down to this.
    Fingers and toes crossed. LOL

  21. #20
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Thought so, result.

    Probably cause it has detected no comms with the siren, then its most likely why its not arming & thus no led IMHO, but simple fix I'd say.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  22. #21
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Yeah result but alarm siren is 100 + from Audi

  23. #22
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Thats a hours charge for audi mate, so wouldnt complain as doing yourself

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  24. #23
    whitty's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Worcestershire
    Posts
    63
    Quote Originally Posted by 1wheelonly View Post
    yeh, the alarm is in 46 comfort.

    Coding

    • +00001 = GB-Alarm (not USA)
    • +00002 = Confirmation Anti-Theft Warning System (Blink)
    • +00004 = Selective Central Locking (SCL)
    • +00008 = Anti-Theft Warning System
    • +00016 = Rear Lid Release Locking at 5 km/h
    • +00032 = Central Locking at 15 km/h (or 10 mph)
    • +00064 = Comfort Function via Remote Control (not USA)
    • +00128 = Right Hand Drive (RHD)
    • +00256 = Avant
    • +00512 = Confirmation Close via Remote (1x Blink)
    • +01024 = Confirmation Anti-Theft Warning Sytem Horn Activation
    • +02048 = Door-/Window Regulator Logic
    • +04096 = Thatcham Anti-Theft Warning (not USA)
    • +08192 = No Safe-Function
    • +16384 = Side Windows with Insulated Glass
    Note: Coding is the sum of the individual options. Not all options apply for all control modules!

    however, i would check in measuring blocks to see if you passenger door is being seen, its sounds like its not if the led isnt flashing, is the door being seen on your dis ??
    the door card is a doddle to remove mate.
    the problem will more than likely be the loom from the car to the door, pull back the rubber to see if theres any broken down wires, this is common .
    can you give me some info on how to remove the door card on my cabby, ive taken out the screws and nuts i can see but it wont pull off.
    Cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO