Chris NottSky Insurance
Results 1 to 7 of 7

Thread: Lumpy running

  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2004
    Location
    East Yorkshire..GB
    Posts
    62

    Lumpy running

    Hi just wondered if anybody else has or has had lumy / iregular revs at idle speed ?
    What i mean by that is the idle tick over isn't as smooth as you would like it.
    My car is an A4 turbo sport and i'm not as impressed with its idle running as my old mondeo V6 which was as smooth as a babys bum, it just didn't fluctuate at all.
    Its just had a service (all 364 of it !!) and Audi said there was nothing wrong with things like, temp sender, MAF sensor, Plugs etc...Any ideas anyone ?
    A friend (foolish3uk ;-) ) from a different thread i wrote said cleaning the throttle butterfly and where it sits might sort it but has anyone tried this and did it work ?
    Thanx for any advice,
    Lee.

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    238

    Re: Lumpy running

    I'm having this problem with my A3 and would like to get to the bottom of it

  4. #3
    Neutral

    Status
    Offline
    Join Date
    May 2004
    Location
    East Yorkshire..GB
    Posts
    62

    Re: Lumpy running

    Cheers red a4 al start there.
    Keep the ideas coming people.
    Lee

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Re: Lumpy running

    i am not totally sure though i do believe that this problem is throughout the audi range, just get in touch with your local stealer as its probably best from them.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2004
    Location
    East Yorkshire..GB
    Posts
    62

    Re: Lumpy running

    Been there done that mate, they have no answers and to add insult to injury they put my car on their diagnostic machine and that didn't come up with anything either !
    Thats why i thought i would ask here, from people who might have dealt with it first hand.

    I guess yours does the same red a4 ?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Re: Lumpy running

    yeh i mean its booked in soon for a service so i shall see what i can come up with and report back.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2004
    Location
    East Yorkshire..GB
    Posts
    62

    Re: Lumpy running

    Nice one mate ;-)


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO