JMB RetrofitsBadger5
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    cheshire
    Posts
    25

    Turbo problems after remap

    Hi
    Ive had a remap done on my car today. Its A 2002 S3. The problem is every time the car gets to 3000-4000 rpm through every gear it feels like it is misfiring and there is no power.
    After going down a duel carriage way i stopped, popped the bonnet and the manifold was glowing, i was told by an evo owner this was quite normal and he suggested that it could possibly be the recirculating valve thats causing the misfire but this was fine before the remap.
    Im not very technically minded with cars so be gentle and im sorry if this has been answered before but i couldnt find it.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Defratos's Avatar
    Youre Dethpicable!!

    Status
    Offline
    Join Date
    May 2004
    Location
    London....Relocated to the Mid East
    Posts
    2,230
    Have you checked your coil packs? Its a usually failure after remapping, I had a similar problem a few months back, look at the thread below and see if you have the same symptoms, if so then change your coil packs:

    Need Serious help, Car is acting strange
    2002 S3 BAM | Jabba Re-Map | Uprated Haldex | Koni adjustable coilovers | Neuspeed ARBs | Powerflex Bushes | ECS tie-bars | Dog bone | Eibach spacers | TTDA | T'Dynamics DV | Dieselgeek short shift | Toyos | MIJ Custom Exhaust | Sound system | Security Tints |

    Audi S3-BAM

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    cheshire
    Posts
    25
    Ive read your thread, mine did exactly the same as yours apart from the tractor sound.
    Luckily it was only a trial remap and the problem has sorted itself out now it has run out so do you still think it could be the coil pack.

  5. #4
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    does it happen only at 3000-4000 rpm?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    cheshire
    Posts
    25
    No after the judder the turbo screams really high pitched. I only bought the car 2 weeks ago and ive just found out what the problem is. The car was advertised with FASH but according to the garage it was supposed to go to for these services, they have never seen the car. So this guy has been slipping someone a tenner for stamps in the book. The car has done 80k miles and hasnt had a service since 30k. So its been on the same plugs and oil for 50k miles. Think i might have resolved the problem now. Cant believe people can get away with it, Audi need to sort these sort of issues out. Glad ive got this off my chest!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO