Volks AutosChris Nott
Results 1 to 6 of 6
  1. #1
    MikeA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Epsom
    Posts
    1,176

    Angry Coil Packs keep blowing on 1.8 S3?

    Can anyone shed any light on this?

    My S3 keeps blowing the coil pack on cylinder 1 which is resulting in a misfire / erratic idle / cr@p accelleration etc,etc. I know there has been historic problems with the coil packs on the 1.8T engines but as I understand it, this was due to a bad design on the original coil packs which was later solved by a different design.

    I had the car serviced 2 weeks ago after the check engine light came on and coild pack one had gone so they replaced all four coil packs (100) as part of the service. Three days later the car had to go back into the garage as the exhaust manifold was going and the garage told me coil pack one had gone again so it was replaced, again.

    Low and behold on the way home (2 miles @ under 30mph all the way) the engine light came back on and the car began to misfire again.

    Before I book the car in and spend lots more 's yet again could anyone advise why a coil pack would keep blowing like this? a friend said it could be a compression or valve problem but I don't understand why this would cause the coil pack to fail?

    Any help would be appreciated

    Mike
    S3 AMK
    Bilstein B8's & Eibach Springs, Neuspeed ARB's (22mm front & 19mm rear).

    Badger 5's Machined Discs with DS2500 pads & HEL braided lines.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    lve just had a coil replaced on my 2008 S3 so it would be good to find out the problem.

  4. #3
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    I have just had this on a S3 8P 7 coil packs turned out it was a faulty injector!!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Mmm. so l might be back soon. Initally emission light came on and was reset. Now theyve said it is coil.

  6. #5
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    MikeA3, have the garage actually tested the new coil packs by swapping them around to see if the misfire follows?

    A guy at work bought a set of coil packs from GSF and they turned out to be dudd and not original VAG items.

    Check if they replaced the spark plugs as that can cause a misfire.

    Sounds like the garage are a bunch of cowboys if they can test properly and sort a simple issue like this.

  7. #6
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    ha-ha... just saw how old this thread was

    That'll teach me

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO