Badger5Volks Autos
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    65

    Turbo Bullsh*t???

    I have been having low RPM performance issues with my 2.5V6 A6 Allroad. (See my other posts).

    In desperation I went to the local stealership. Very seemingly knowledgeable chap took the car out. His diagnosis is the variable geometry turbo is not working a low engine speeds. He tested the actuator and confirmed it was working OK, but said that the fins inside the turbo could be faulty even thought the actuator works. Something about the variable pitch getting stuck?

    When the car is ticking over the the actuator is in the lifted position, and it is revved up it drops, so looks like something is happening.

    The problem is much worse when the car is cold.

    Any suggestions?

    Biggles

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Ess_Three's Avatar
    Moderator

    Status
    Offline
    Join Date
    Feb 2001
    Location
    Aberdeenshire
    Posts
    5,385
    Diesel?

    If it's anything like the variable vanes on my old mans Golf GT TDI 130, the only cure was a replacement turbo.

    His used to stick in the high boost type position, give too much boost and hit limp mode, and cut all the power.


    Please note:
    The views expressed on Audi-Sport.net are the personal views of its contributors (including me), and not that of the Website or the Moderator/Administration team.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO