Badger5Volks Autos
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Suffolk, UK.
    Posts
    14

    TT APX 225bhp will not start, HELP Please.

    i,
    I have a 2000 TT 225bhp with the APX engine. The car will not start, it cranks over as normal but the EPC light does not light when the ignition is on. I have tried to look for fault codes but neither my Snapon scantool or VAGCOM can interrogate the ECU. I have had the ECU checked by a specialist who says there are no faults with the ECU. There appears to be power going to the ECU loom which I checked with a multimeter. Is there anything else (Relays etc) that I may need to check, I am at my whits end!! Thanks for any information.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TT Spares's Avatar
    .com

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Milton Keynes
    Posts
    19
    Bit of a random one but try disconnecting the battery for a few hours to let the ECU reset and then try again. Could also be starter motor related, or not enough juice in the battery.

    Charlie

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    4
    did you find out what the problem was a mine is doing the same thing aswell. any info would be great to help me aswell

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO